header image will not show up

Reports about issues that you encounter in Suffusion. This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.
Forum rules
This forum is being officially closed with effect from 3rd February 2019. Future support requests can be posted on the GitHub page at https://github.com/sayontan/suffusion/issues.
Locked
cgoldie
Posts: 5
Joined: 01 Jun 2010, 13:16

header image will not show up

Post by cgoldie » 03 Jun 2010, 19:11

Hi:

I've tried everything I can think of, have followed directions for customization, etc. Why will my header image not show at www.artsonunion.com/blog? Any advice will be much appreciated.

sayontan
Site Admin
Posts: 10210
Joined: 15 Sep 2009, 16:39
Location: Houston, Texas
Contact:

Re: header image will not show up

Post by sayontan » 03 Jun 2010, 20:11

Your image URL http://www.artsonunion.com/html/images/banner1aou.jpg is not correct. Try clicking on it - it gives a 404 not found error.

cgoldie
Posts: 5
Joined: 01 Jun 2010, 13:16

Re: header image will not show up

Post by cgoldie » 04 Jun 2010, 04:00

Yes, I know. I should have been more specific in my initial inquiry. For some reason, no matter where I place the image on the server, it will not find it. It goes to something else. It's strange. I am frustrated because this is not rocket science and yet I cannot find where or why it redirects or does not direct at all.

sayontan
Site Admin
Posts: 10210
Joined: 15 Sep 2009, 16:39
Location: Houston, Texas
Contact:

Re: header image will not show up

Post by sayontan » 04 Jun 2010, 08:20

You have to distinguish between what a bug is and what a support request is. In this case you are entering the incorrect URL for your header image, as a result of which the image is not being found by either the theme or by humans - this isn't a bug with the theme. Try this URL: http://www.artsonunion.com/images/banner1aou.jpg.

Locked