SOLVED - "Sorry, the comment form is closed at this time.

Reports about issues that you encounter in Suffusion. This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.
Forum rules
This forum is being officially closed with effect from 3rd February 2019. Future support requests can be posted on the GitHub page at https://github.com/sayontan/suffusion/issues.
Locked
doc.klaus
Posts: 3
Joined: 12 Jul 2010, 01:35

SOLVED - "Sorry, the comment form is closed at this time.

Post by doc.klaus » 12 Jul 2010, 01:46

Hello Sayontan,

first of all, thanks a lot for your great work, I'm a beginner in the wordpress world and I haven't found a theme which has such a variety of options incorporated. CHAPEAU!!! a great piece of work.

right now I'm using suffusion 3.5.7 and after upgrading I see on all pages the message:
"Sorry, the comment form is closed at this time."
even though I marked them under Comments section to "hide".
What can I do?
Thanks

Klaus

PS: here the link http://alphaconnectplus.com/kb-home/
Last edited by doc.klaus on 12 Jul 2010, 02:10, edited 2 times in total.

sayontan
Site Admin
Posts: 10210
Joined: 15 Sep 2009, 16:39
Location: Houston, Texas
Contact:

Re: "Sorry, the comment form is closed at this time.

Post by sayontan » 12 Jul 2010, 01:51

Might be a good idea to search the forum. I posted a fix for this: http://www.aquoid.com/forum/viewtopic.php?f=2&t=2120.
Since this is not a critical bug I haven't yet posted a fix. It should be there in the next release.

doc.klaus
Posts: 3
Joined: 12 Jul 2010, 01:35

Re: "Sorry, the comment form is closed at this time.

Post by doc.klaus » 12 Jul 2010, 01:53

Thanks for the help!

Locked