NextGEN gallery images extremely distorted

Reports about issues that you encounter in Suffusion. This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.
Forum rules
This forum is being officially closed with effect from 3rd February 2019. Future support requests can be posted on the GitHub page at https://github.com/sayontan/suffusion/issues.
liz5264
Posts: 15
Joined: 12 Nov 2010, 06:33

NextGEN gallery images extremely distorted

Post by liz5264 » 12 Nov 2010, 06:37

Hi

I just upgraded to the latest version of Suffusion 3.6.9 and now all my next GEN gallery thumbnails have become extremely distorted. I have tried removing the gallery, resizing the thumbnails but it doesn't change. The slideshow and image browser are fine. For example http://2taylors.net/africa-200/south-africa/
If I preview one of the other themes the images look fine. I don't want to deactivate Suffusion to prove it as last time I did that I had to reconfigure everything. Really need some help as I don't want to have to redo all the images using something else.
thanks
Liz

sayontan
Site Admin
Posts: 10210
Joined: 15 Sep 2009, 16:39
Location: Houston, Texas
Contact:

Re: NextGEN gallery images extremely distorted

Post by sayontan » 12 Nov 2010, 08:33

I am not sure how you are expecting your images to look, but they don't seem distorted at all to me:
2taylors.jpg
2taylors.jpg (78.47 KiB) Viewed 5451 times

Dark_Fox28
Posts: 574
Joined: 26 Nov 2009, 08:40
Location: Scotland
Contact:

Re: NextGEN gallery images extremely distorted

Post by Dark_Fox28 » 12 Nov 2010, 14:14

All looks good to me, i also use NextGen gallery and do not have any problems with images.

Perhaps you just need to clear the browser cache or a plugin cache.

liz5264
Posts: 15
Joined: 12 Nov 2010, 06:33

Re: NextGEN gallery images extremely distorted

Post by liz5264 » 12 Nov 2010, 14:33

Oh that is extremely bizarre. I cleared the cache numerous times. Even when I look now all my pages have distorted images. I'm glad you aren't seeing them distorted but why am I?

liz5264
Posts: 15
Joined: 12 Nov 2010, 06:33

Re: NextGEN gallery images extremely distorted

Post by liz5264 » 12 Nov 2010, 14:45

I just rebooted to make sure, but this is how I am seeing the images I also tried om another computer and it is the same. What could I possibly be doing wrong?
Attachments
Untitled.png
Untitled.png (70.19 KiB) Viewed 5438 times
Last edited by liz5264 on 12 Nov 2010, 15:06, edited 1 time in total.

Dark_Fox28
Posts: 574
Joined: 26 Nov 2009, 08:40
Location: Scotland
Contact:

Re: NextGEN gallery images extremely distorted

Post by Dark_Fox28 » 12 Nov 2010, 14:55

liz5264 wrote:I just rebooted to make sure, but this is how I am seeing the images
Thats interesting, thats how i was seeing the images on my site in tile view before i changed back to excerpts, i haven't tried to change back after the recent upgrade but will look tomorrow.

Can you try a different browser and see how it looks in that.

What browser do you use. ?

sayontan
Site Admin
Posts: 10210
Joined: 15 Sep 2009, 16:39
Location: Houston, Texas
Contact:

Re: NextGEN gallery images extremely distorted

Post by sayontan » 12 Nov 2010, 15:13

Looks like your CSS files are still in cache.

liz5264
Posts: 15
Joined: 12 Nov 2010, 06:33

Re: NextGEN gallery images extremely distorted

Post by liz5264 » 12 Nov 2010, 15:13

I'm using IE 8.
I just downloaded Firefox and they display fine in there.
So what could be the problem? I think most people use IE so I want it to look normal in that web browser.

liz5264
Posts: 15
Joined: 12 Nov 2010, 06:33

Re: NextGEN gallery images extremely distorted

Post by liz5264 » 12 Nov 2010, 15:15

How do I clear the css files from the cache? But then, if that was the issue, why would they look the same on another computer?

liz5264
Posts: 15
Joined: 12 Nov 2010, 06:33

Re: NextGEN gallery images extremely distorted

Post by liz5264 » 12 Nov 2010, 15:27

I just turned on "compatability view" in IE8 and then it is fine again. It must be the browser, but how do I resolve it?

Locked