Tiles not showing after last 3 updates

General questions pertaining to how certain issues can be resolved
Forum rules
1. No offensive language and no mocking
2. Please do a thorough search before you post something. Trust us, there is a high probability that the question you are asking has been asked previously.
3. No soliciting. You cannot post here soliciting bids for people offer you quotes, or even offer money to people for some work. You will be moderated if you do so. If you are looking for help, please post your request on http://jobs.wordpress.net or http://codepoet.com
4. Please be reasonable. You are getting software and support. For free. Complicated requests from a general purpose theme are not welcome and some volunteers might lose patience with you.
5. Please do your due diligence. If you posted a query and we answered with a link, take the trouble to go through the link contents.
6. Please post with complete information. Requests for help MUST be accompanied with your URL, particularly if you are asking something like "Why am I seeing a blank space?"

Tiles not showing after last 3 updates

Postby Deekstar Comparisons » 01 Apr 2012, 13:24

hello guys,
I wonder if you could advise me. After the last 3 suffusion updates my tiles are not showing with certain amazon product plugins, i have tried 3 different plugins which always worked in tile view and now all are showing blank spaces when as before there were very nice tiled images of the products, here is a category page with a few posts added today, so you can see the new posts are not showing tiles, but further down the page you can see the other products are working fine as tiles from a separate non amazon plugin. This display problem is only for amazon product plugins, very popular plugins actually, which were working before 3.9.6, here is the page where you can see the missing tiles,

http://princesscutdiamondrings.biz/cate ... ding-rings

the 2 best amazon plugins which i have used with suffusion for a long time are WP-Amaz-One and the Associate Goliath.
I am very much wanting to stick with this format of product display in suffusion, visitors like the tile gallery to view many choices of product and when they were showing correctly were quite successful, if you need to login and check the blog and plugins, please let me know, thanks for any advice in advance, again this has only happened with the latest 3 updates in suffusion, before these updates all products were showing as tiles no problem.
Deekstar
Deekstar Comparisons
 
Posts: 19
Joined: 14 Apr 2011, 12:59
Location: London

Re: Tiles not showing after last 3 updates

Postby sayontan » 03 Apr 2012, 16:01

Try saving the settings by visiting Suffusion Options -> Layouts -> Layout: Excerpt / List / Tile / Mosaic / Full (you don't have to change anything).
Sayontan Sinha | http://mynethome.net/blog | http://www.aquoid.com/news
I don't do freelance work (for Suffusion or otherwise), so please don't contact me for quotes or offers.
sayontan
Site Admin
 
Posts: 10168
Joined: 15 Sep 2009, 16:39
Location: Houston, Texas

Re: Tiles not showing after last 3 updates

Postby Deekstar Comparisons » 04 Apr 2012, 12:09

Thanks for that reply, i tried what you suggested, but still no tile images, if you click the text it takes you to the full post which is normal and correct, any ideas? I have a good few sites that this has happened on, if you want the login details, please don't hesitate,
Thanks Deekstar
Deekstar Comparisons
 
Posts: 19
Joined: 14 Apr 2011, 12:59
Location: London

Re: Tiles not showing after last 3 updates

Postby jimbo » 20 Apr 2012, 06:08

Is there a solution now for this issue? I am considering using some of the Amazon plugins mentioned by the OP.

Thanks.
jimbo
 
Posts: 1
Joined: 20 Apr 2012, 05:57


Return to Support Requests

Who is online

Users browsing this forum: No registered users and 3 guests