ad hoc widget area not showing

General questions pertaining to how certain issues can be resolved
Forum rules
1. No offensive language and no mocking
2. Please do a thorough search before you post something. Trust us, there is a high probability that the question you are asking has been asked previously.
3. No soliciting. You cannot post here soliciting bids for people offer you quotes, or even offer money to people for some work. You will be moderated if you do so. If you are looking for help, please post your request on http://jobs.wordpress.net or http://codepoet.com
4. Please be reasonable. You are getting software and support. For free. Complicated requests from a general purpose theme are not welcome and some volunteers might lose patience with you.
5. Please do your due diligence. If you posted a query and we answered with a link, take the trouble to go through the link contents.
6. Please post with complete information. Requests for help MUST be accompanied with your URL, particularly if you are asking something like "Why am I seeing a blank space?"

ad hoc widget area not showing

Postby irncru » 07 Dec 2017, 08:11

i just tried using the ad hoc widget areas for the first time. i added a widget to area 1, added the shortcode to a page, and nothing shows, neither the content or just the code itself in plain text. I have suffusion shortcodes installed and up to date. Anyone able to help? Thanks
irncru
 
Posts: 22
Joined: 19 Dec 2013, 06:20

Re: ad hoc widget area not showing

Postby Colin » 07 Dec 2017, 12:14

Nothing has changed I use ad-hoc's on several of my sites.

url to the actual page with the issue?
Colin
 
Posts: 4990
Joined: 27 Oct 2009, 10:46


Return to Support Requests

Who is online

Users browsing this forum: Yahoo [Bot] and 8 guests