Responsive Layout Issues

General questions pertaining to how certain issues can be resolved. This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.
Forum rules
This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.

1. No offensive language and no mocking
2. Please do a thorough search before you post something. Trust us, there is a high probability that the question you are asking has been asked previously.
3. No soliciting. You cannot post here soliciting bids for people offer you quotes, or even offer money to people for some work. You will be moderated if you do so. If you are looking for help, please post your request on http://jobs.wordpress.net or http://codepoet.com
4. Please be reasonable. You are getting software and support. For free. Complicated requests from a general purpose theme are not welcome and some volunteers might lose patience with you.
5. Please do your due diligence. If you posted a query and we answered with a link, take the trouble to go through the link contents.
6. Please post with complete information. Requests for help MUST be accompanied with your URL, particularly if you are asking something like "Why am I seeing a blank space?"
Locked
mimsysmalls
Posts: 16
Joined: 23 Jan 2015, 01:02

Responsive Layout Issues

Post by mimsysmalls » 23 Jan 2015, 11:34

The Responsive Layout is not working for my site.
Default Setting: I have selected 2 sidebars in my default setting; left and right.
I like the Tile setting for my front page posts.
Everything looks great IF looking at my site from a desktop .

In the Responsive Layout Results:
My main column does not show for screens narrower than 650 px. None of my posts show. AND, the sidebars do not go underneath, like I selected.

My Question:
Is there a way that I can change the width of the sidebars based on each fixed point in the responsive layout? And also get my posts to show.


It seems that the selections aren't working when I selected for the sidebars to show underneath posts in the responsive layout. I already set fluid layout at Suffusion Options -> Layouts -> Default Sidebar Layouts and I also Enabled Responsive Layout

mbrsolution
Posts: 92
Joined: 01 Jan 2012, 15:58
Location: Australia
Contact:

Re: Responsive Layout Issues

Post by mbrsolution » 28 Jan 2015, 16:21

Hi mimsysmalls please read through my tutorial http://mbrsolution.com/tutorial/suffusi ... ttings.php and see if it helps you.

Kind regards

Locked