Header won't display correct height

General questions pertaining to how certain issues can be resolved. This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.
Forum rules
This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.

1. No offensive language and no mocking
2. Please do a thorough search before you post something. Trust us, there is a high probability that the question you are asking has been asked previously.
3. No soliciting. You cannot post here soliciting bids for people offer you quotes, or even offer money to people for some work. You will be moderated if you do so. If you are looking for help, please post your request on http://jobs.wordpress.net or http://codepoet.com
4. Please be reasonable. You are getting software and support. For free. Complicated requests from a general purpose theme are not welcome and some volunteers might lose patience with you.
5. Please do your due diligence. If you posted a query and we answered with a link, take the trouble to go through the link contents.
6. Please post with complete information. Requests for help MUST be accompanied with your URL, particularly if you are asking something like "Why am I seeing a blank space?"
Locked
Dave_C
Posts: 9
Joined: 27 Aug 2012, 15:31

Header won't display correct height

Post by Dave_C » 30 Mar 2015, 11:16

Apologies if my search-fu is not very effective and this issue is somewhere I missed.

http://techsales.ca/

My header image often refuses to display. When it finally gets around to showing itself, it's cut off at the bottom or top; sometimes both.

When I make it smaller, the text (initially from Word, then into Paint) degrades to an unprofessional degree.

Most frustratingly, I have to delete permanently all previous header images from the media library until I get a blank image. The blank maintains for a while, until the newest image decides to show itself.

Yes I'm clearing cache almost every time I view the page.

How can I set the header height?
How can I get the header image I want to display properly?
Thank you

mbrsolution
Posts: 92
Joined: 01 Jan 2012, 15:58
Location: Australia
Contact:

Re: Header won't display correct height

Post by mbrsolution » 30 Mar 2015, 19:17

Hi Dave_C, you might like to check my tutorial http://mbrsolution.com/tutorial/add-a-h ... fusion.php in regards to adding a header image just in case there is something you might have overlooked.

Let me know how you go.

Regards

Dave_C
Posts: 9
Joined: 27 Aug 2012, 15:31

Re: Header won't display correct height

Post by Dave_C » 31 Mar 2015, 07:30

Thank you Manuel. That's a very good tutorial.

I had an issue with the header height setting... "minimum" was throwing me off.

The real issue however, is that header changes stopped taking effect immediately. One required several hours before displaying.

Things are ok for now tho. Next is to get logos for all of the text titles in the header image.

Thanx

http://techsales.ca/

Colin
Posts: 5066
Joined: 27 Oct 2009, 10:46

Re: Header won't display correct height

Post by Colin » 31 Mar 2015, 07:47

Don't forget that there are multiple levels of cache that may be preventing you seeing the changes.

1: A caching plugin
2: Caching by your host
3: Caching in your browser.

If all are turned off you should see the changes immediately.

Locked