Page 1 of 1

Header won't display correct height

Posted: 30 Mar 2015, 11:16
by Dave_C
Apologies if my search-fu is not very effective and this issue is somewhere I missed.

http://techsales.ca/

My header image often refuses to display. When it finally gets around to showing itself, it's cut off at the bottom or top; sometimes both.

When I make it smaller, the text (initially from Word, then into Paint) degrades to an unprofessional degree.

Most frustratingly, I have to delete permanently all previous header images from the media library until I get a blank image. The blank maintains for a while, until the newest image decides to show itself.

Yes I'm clearing cache almost every time I view the page.

How can I set the header height?
How can I get the header image I want to display properly?
Thank you

Re: Header won't display correct height

Posted: 30 Mar 2015, 19:17
by mbrsolution
Hi Dave_C, you might like to check my tutorial http://mbrsolution.com/tutorial/add-a-h ... fusion.php in regards to adding a header image just in case there is something you might have overlooked.

Let me know how you go.

Regards

Re: Header won't display correct height

Posted: 31 Mar 2015, 07:30
by Dave_C
Thank you Manuel. That's a very good tutorial.

I had an issue with the header height setting... "minimum" was throwing me off.

The real issue however, is that header changes stopped taking effect immediately. One required several hours before displaying.

Things are ok for now tho. Next is to get logos for all of the text titles in the header image.

Thanx

http://techsales.ca/

Re: Header won't display correct height

Posted: 31 Mar 2015, 07:47
by Colin
Don't forget that there are multiple levels of cache that may be preventing you seeing the changes.

1: A caching plugin
2: Caching by your host
3: Caching in your browser.

If all are turned off you should see the changes immediately.