[suffusion] Post date doesn't appear except through postie

General questions pertaining to how certain issues can be resolved. This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.
Forum rules
This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.

1. No offensive language and no mocking
2. Please do a thorough search before you post something. Trust us, there is a high probability that the question you are asking has been asked previously.
3. No soliciting. You cannot post here soliciting bids for people offer you quotes, or even offer money to people for some work. You will be moderated if you do so. If you are looking for help, please post your request on http://jobs.wordpress.net or http://codepoet.com
4. Please be reasonable. You are getting software and support. For free. Complicated requests from a general purpose theme are not welcome and some volunteers might lose patience with you.
5. Please do your due diligence. If you posted a query and we answered with a link, take the trouble to go through the link contents.
6. Please post with complete information. Requests for help MUST be accompanied with your URL, particularly if you are asking something like "Why am I seeing a blank space?"
mulanee
Posts: 28
Joined: 25 Aug 2013, 01:24

[suffusion] Post date doesn't appear except through postie

Post by mulanee » 12 Nov 2016, 08:05

Hi,
I use suffusion for years and I just discover something.
Surprisingly the submission date of a post inside my website is not written when I dot it from web interface.
But the date is written When I send this post by email (postie)
I should prefer to have it each time.
Thank you.

Colin
Posts: 5066
Joined: 27 Oct 2009, 10:46

Re: [suffusion] Post date doesn't appear except through post

Post by Colin » 14 Nov 2016, 14:49

What do you mean by the web interface?

Do you mean from the Wordpress dashboard or what?

Also post your url

mulanee
Posts: 28
Joined: 25 Aug 2013, 01:24

Re: [suffusion] Post date doesn't appear except through post

Post by mulanee » 17 Nov 2016, 12:03

Yes correct.
I use two ways to add posts, either postie and the posting date appears, either from wordpress dashboard and the posting date doesn't appear.
http://clemelis.net

Colin
Posts: 5066
Joined: 27 Oct 2009, 10:46

Re: [suffusion] Post date doesn't appear except through post

Post by Colin » 17 Nov 2016, 13:56

You have some tracking code being added to the title of the posts through the dashboard which is not being added to your posts through postie (which I have never heard of). I would disable any plugin that does click tracking and see where you are then.

mulanee
Posts: 28
Joined: 25 Aug 2013, 01:24

Re: [suffusion] Post date doesn't appear except through post

Post by mulanee » 19 Nov 2016, 08:26

Hi,

I tried to disable all the installed extensions without any success.

Something else, I never receive advise when you reply this post, even if I ticked the notification option

Colin
Posts: 5066
Joined: 27 Oct 2009, 10:46

Re: [suffusion] Post date doesn't appear except through post

Post by Colin » 19 Nov 2016, 10:25

I don't know about the replies and the set up of the forum as I am only a moderator and don't have backend privileges.

As to your problem something odd is happening as I see a link icon where the date should be on your Wordpress generated posts. Have you edited any core files? Have you tried switching to a default theme from Suffusion to see if the date then shows? It is not a problem I remeber being reported before and so it seems unique to your site.

mulanee
Posts: 28
Joined: 25 Aug 2013, 01:24

Re: [suffusion] Post date doesn't appear except through post

Post by mulanee » 29 Nov 2016, 09:18

I never changed any theme or whatever file.
By changing to another theme, it's a mess for a lot of graphical things.
But anyway the posting date format is always the same

Colin
Posts: 5066
Joined: 27 Oct 2009, 10:46

Re: [suffusion] Post date doesn't appear except through post

Post by Colin » 29 Nov 2016, 09:26

I don't have a clue what your problem is.

This is the code for a faulty display

Code: Select all

span class="permalink">
<span class="icon"> </span>
<a class="entry-title" href="http://clemelis.net/vacances/692/dodecanese-2016" rel="bookmark" title="Dodécanèse 2016" data-slimstat-clicked="false" data-slimstat-type="2" data-slimstat-tracking="false" data-slimstat-async="false" data-slimstat-callback="false">Dodécanèse 2016</a>
</span>
And this is for the correct display

Code: Select all

<div class="date">
<span class="month">Août</span>
<span class="day">13</span>
<span class="year">2016</span>
So as you can see something on your site is modifying the Suffusion default code. Whatever it is is something to do with that data-slimstat.

mulanee
Posts: 28
Joined: 25 Aug 2013, 01:24

Re: [suffusion] Post date doesn't appear except through post

Post by mulanee » 19 Dec 2016, 08:10

Hi,

which page is it?

Colin
Posts: 5066
Joined: 27 Oct 2009, 10:46

Re: [suffusion] Post date doesn't appear except through post

Post by Colin » 19 Dec 2016, 10:39

You should be able to work out the posts from the code shown as I can't remember as it was so long ago.

Note 'data-slimstat-clicked' in the faulty display this is being added by some sort of tracking / counter plugin I suspect. The correct display is just showing standard Suffusion code.

Locked