[suffusion] Post date doesn't appear except through postie

General questions pertaining to how certain issues can be resolved. This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.
Forum rules
This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.

1. No offensive language and no mocking
2. Please do a thorough search before you post something. Trust us, there is a high probability that the question you are asking has been asked previously.
3. No soliciting. You cannot post here soliciting bids for people offer you quotes, or even offer money to people for some work. You will be moderated if you do so. If you are looking for help, please post your request on http://jobs.wordpress.net or http://codepoet.com
4. Please be reasonable. You are getting software and support. For free. Complicated requests from a general purpose theme are not welcome and some volunteers might lose patience with you.
5. Please do your due diligence. If you posted a query and we answered with a link, take the trouble to go through the link contents.
6. Please post with complete information. Requests for help MUST be accompanied with your URL, particularly if you are asking something like "Why am I seeing a blank space?"
mulanee
Posts: 28
Joined: 25 Aug 2013, 01:24

Re: [suffusion] Post date doesn't appear except through post

Post by mulanee » 31 Dec 2016, 03:49

I uninstalled slimstat, no effect on the title.
It looks a postie effect to have this date icon just before the title.

Colin
Posts: 5066
Joined: 27 Oct 2009, 10:46

Re: [suffusion] Post date doesn't appear except through post

Post by Colin » 31 Dec 2016, 05:14

Maybe I have misunderstood what you want.

Do you want to get rid of the green box with the date in it like below?
Screen Shot 2016-12-31 at 13.10.57.png
Screen Shot 2016-12-31 at 13.10.57.png (21.4 KiB) Viewed 2455 times
If the answer to this is yes then add this to Suffusion Options > Backend > Custom Includes > Custom Styles

Code: Select all

.post .date {display: none;}
If, however, you want to show this on posts that don't have it then that is not possible AFAIK other than by entering your posts with Postie and that plugin disabled.

mulanee
Posts: 28
Joined: 25 Aug 2013, 01:24

Re: [suffusion] Post date doesn't appear except through post

Post by mulanee » 01 Jan 2017, 02:41

Hi,

In fact yes, I'd like to have this

Image

instead of this

Image

and especially this

Image

I tried the code like you described, but it is the opposite effect.

Colin
Posts: 5066
Joined: 27 Oct 2009, 10:46

Re: [suffusion] Post date doesn't appear except through post

Post by Colin » 01 Jan 2017, 03:17

Yes I did understand you correctly in the first place so that code ill give you the opposite effect to what you want.

It is definitely your plugin that is putting that chain icon there instead of the correct date box. If you disable the plugin and create a new post it should put the correct date box in place in the new post BUT it probably won't alter old posts.

mulanee
Posts: 28
Joined: 25 Aug 2013, 01:24

Re: [suffusion] Post date doesn't appear except through post

Post by mulanee » 01 Jan 2017, 03:42

I don't understand the influence of the plugin in the chain icon.

Default post (without postie plugin) is like this

Image

Post through postie plugin is like this

Image

Colin
Posts: 5066
Joined: 27 Oct 2009, 10:46

Re: [suffusion] Post date doesn't appear except through post

Post by Colin » 01 Jan 2017, 05:04

If you read my post of 29 Nov 2016, 18:26 it shows you the difference between the code generated when your plugin is active and then when it is posting properly with the default Suffusion code.

Postie seems to be bypassing your plugin and using the standard Suffusion post format.

Try the solution I posted above about disabling the plugin and creating a new post.

It is your plugin that is creating the chain link icon NOT Suffusion so this is NOT a Suffusion issue. The resolution is in your hands.

mulanee
Posts: 28
Joined: 25 Aug 2013, 01:24

Re: [suffusion] Post date doesn't appear except through post

Post by mulanee » 01 Jan 2017, 10:45

I understand your point of view.

I followed your recommandation, I disabled all the plugins:

Image

And I posted a new post:

Image

The chain icon is still there ;(

Colin
Posts: 5066
Joined: 27 Oct 2009, 10:46

Re: [suffusion] Post date doesn't appear except through post

Post by Colin » 01 Jan 2017, 12:11

You need to clear the cache from the caching plugin you had and also clear your browser cache then lets see where you are.

If that doesn't cure it try reloading Suffusion.

Locked