FLuid / Fixed ??

General questions pertaining to how certain issues can be resolved
Forum rules
1. No offensive language and no mocking
2. Please do a thorough search before you post something. Trust us, there is a high probability that the question you are asking has been asked previously.
3. No soliciting. You cannot post here soliciting bids for people offer you quotes, or even offer money to people for some work. You will be moderated if you do so. If you are looking for help, please post your request on http://jobs.wordpress.net or http://codepoet.com
4. Please be reasonable. You are getting software and support. For free. Complicated requests from a general purpose theme are not welcome and some volunteers might lose patience with you.
5. Please do your due diligence. If you posted a query and we answered with a link, take the trouble to go through the link contents.
6. Please post with complete information. Requests for help MUST be accompanied with your URL, particularly if you are asking something like "Why am I seeing a blank space?"

FLuid / Fixed ??

Postby Jean Francois » 20 Dec 2017, 10:39

Hi,
I have enabled Response Layouts on my site http://eisentectools.com and am happy with the way the site looks.

In Layouts > Default Sidebar Layout > Widths I have opted for Fluid/Flexible width with 100% width and 1200px max -600px min

However, when browsing on a cellphone and swiping to the left, the content moves and the background without content shows. What am I doing wrong here?

Also, there is a line a the top of the header that stretches from one side to the other. How can I get rid of that?

Thanks
Jean Francois
Jean Francois
 
Posts: 27
Joined: 04 Feb 2014, 00:42

Re: FLuid / Fixed ??

Postby Colin » 21 Dec 2017, 00:15

I can't see anything other than a static page with an image completely filling it. No menu or links to other pages.
Colin
 
Posts: 5019
Joined: 27 Oct 2009, 10:46

Re: FLuid / Fixed ??

Postby Jean Francois » 21 Dec 2017, 01:49

Hi Colin,
that's how it's supposed to look :)
It's just a holding page for now.

Apart from the fact that it's just the simple setup with the image, do you also get the swiping issues outlined in my first post?
Thanks
Jean Francois
 
Posts: 27
Joined: 04 Feb 2014, 00:42

Re: FLuid / Fixed ??

Postby Colin » 21 Dec 2017, 04:17

No I don't get the swiping issues in Firefox on Mac.

It may be because you are using srcset on the image remove that and try again. I use CSS and contain or cover with my responsive images and don't have the problem you are experiencing.
Colin
 
Posts: 5019
Joined: 27 Oct 2009, 10:46

Re: FLuid / Fixed ??

Postby Jean Francois » 26 Dec 2017, 11:14

Hi Colin,
I hope you enjoyed Xmas!
I took a moment to test my site here: http://mobiletest.me/ and the sliding issue is still alive > http://mobiletest.me/htc_one_emulator/? ... ctools.com

Any ideas on what setting adjustments I can make to stop this? I love the way the site now looks, but this little issue is bugging me
Many thanks
Jean
Jean Francois
 
Posts: 27
Joined: 04 Feb 2014, 00:42

Re: FLuid / Fixed ??

Postby Colin » 27 Dec 2017, 01:11

In your custom CSS you have lots of fixed widths of 1000px I suspect that these are what is causing your issues. Change these to percentages and red the article on setting up for mobiles on Sayontans blog and search this forum for similar issues.
Colin
 
Posts: 5019
Joined: 27 Oct 2009, 10:46

Re: FLuid / Fixed ??

Postby mbrsolution » 28 Dec 2017, 16:58

@Jean Francois, I have been reading this thread and I can see a few issues just like @Colin has pointed out. Please read through the following URL http://mbrsolution.com/wordpress/suffusion-responsive-settings.php. It should help you set up your site for responsive viewing.

Let me know if this helps you.

Kind regards
Manuel Ballesta Ruiz
http://mbrsolution.com
mbrsolution
 
Posts: 80
Joined: 01 Jan 2012, 15:58
Location: Australia


Return to Support Requests

Who is online

Users browsing this forum: No registered users and 4 guests

cron