Page 1 of 1

Popup view in Photonic not working!

Posted: 14 Jan 2012, 00:13
by gaurigovil
Hi,

I recently downloaded Photonic for our chapter's WordPress site. After, installing the plug-in and using the Popup view Shortcode for our page, the popup view is showing only one static image which takes the user to SmugMug's platform where the user can view the pics. But in the popup slideshow view other images do not show up the way it is shown on this page http://aquoid.com/news/plugins/photonic ... ug-albums/. The popup that appears when I click on the album is narrow and vertically doesn't have any height which is resulting in the slideshow NOT showing any pics at all. Below is the code that I am using and also our website:

The code : [gallery type='smugmug' view='albums' nick_name='slanewengland' album='Spring-Fling-2006' columns='5' ]
Our website: http://newengland.sla.org/programs/event-photos

I have spent hours to solve the problems but in vain. Please help!

Thanks,
Gauri

Re: Popup view in Photonic not working!

Posted: 14 Jan 2012, 09:45
by gaurigovil
Further to my problem above, anyone who's Photonic Popup view is working correctly, could you tell me the code that you are using? The popup view on this Aquoid page http://aquoid.com/news/plugins/photonic ... ug-albums/ is working correctly. I want to know what code was used?

Thanks for any help....
Gauri

Re: Popup view in Photonic not working!

Posted: 14 Jan 2012, 10:00
by drake
Maybe your question was already asked and solved in Photonic Section of forum. Please check and also ask your questions about Photonic here. Thank you.

Re: Popup view in Photonic not working!

Posted: 14 Jan 2012, 11:21
by gaurigovil
Hi Drake,

Thanks for your reply. I checked the link that you directed me too but still could not find a solution. Here is a snapshot of the problem.

Anyone help will be much appreciated.
Gauri

Re: Popup view in Photonic not working!

Posted: 14 Jan 2012, 13:52
by sayontan
There seems to be some conflict with your stylesheet. Please add this to your style.css (if you are using a child theme, then add this to a child theme's style.css):

Code: Select all

.simplemodal-container { height: 600px !important; }

Re: Popup view in Photonic not working!

Posted: 15 Jan 2012, 10:57
by gaurigovil
Hi Sayontan,

Thanks a ton for attending to my query. I guess I finally figured out where to put the code that you had provided in CSS.

I appreciate all your help.

Gauri

Re: Popup view in Photonic not working!

Posted: 23 Jan 2012, 21:41
by gaurigovil
Hi Sayontan,

Everything was working fine after your last reply but today when I checked our site again, the pop-up view is not loading at all. Any album that I click on shows the "wheel" (loading icon) and takes forever to show the actual pictures. And if the pictures show up and you click on a pic, it takes me to a separate page and does not provide the arrow button to go to the next pic. Once again, our page is http://newengland.sla.org/programs/event-photos.

Thanks for any help.
Gauri

Re: Popup view in Photonic not working!

Posted: 23 Jan 2012, 22:17
by sayontan
I just patched it. Apparently there was a bug for SmugMug albums. Upgrade to version 1.10 and you will be fine.

Re: Popup view in Photonic not working!

Posted: 24 Jan 2012, 07:01
by gaurigovil
Thanks, It works fine now.

Best,
Gauri