Search found 5 matches

by leothompson
28 Aug 2010, 10:42
Forum: Support Requests
Topic: How do I change body font size?
Replies: 1
Views: 1619

How do I change body font size?

Dear forum members, Sorry to post such a basic question from a newbie, but how do I change the size of the body font? I have managed to changed the font itself in visual effects, but having scoured all the tools I've failed to figure it out. I'm not a coder, so could you give me simple instructions....
by leothompson
25 Aug 2010, 10:04
Forum: Feature Requests
Topic: End of post 'forward' and 'backward' navigation widget'
Replies: 0
Views: 9686

End of post 'forward' and 'backward' navigation widget'

Currently the only solution to this is to cut code, but it would be a nice touch if there was the option to add a widget for "forwards and backward" post navigation at the bottom of each post instead of the top (under Header) so the user doesn't scroll up to catch up on a number of posts. Great them...
by leothompson
24 Aug 2010, 22:25
Forum: Support Requests
Topic: Post Navigation Issue
Replies: 1
Views: 1299

Post Navigation Issue

My site is www.benlockhart.com I'm new to Wordpress and am trying to overcome a few glitches and apologize in advance if the answer is blindingly simple. Basically, users can navigate from post to post using the forward and back links at the top of the page under the header. Is there away of adding ...
by leothompson
24 Aug 2010, 21:39
Forum: Support Requests
Topic: "Site title" browser issue
Replies: 3
Views: 1937

Re: "Site title" browser issue

sayontan wrote:Make sure that in Header Customization your blog title is set to use text only instead of an image.
Thank you Sayontan!

Worked first time.I will certainly be making a contribution to your funds!

Leo
by leothompson
24 Aug 2010, 15:01
Forum: Support Requests
Topic: "Site title" browser issue
Replies: 3
Views: 1937

"Site title" browser issue

I am new to Wordpress and have built a blog, but seem to have a "site title" browser issue. My site is www.benlockhart.com and I'm building in WP 3.0 and using Firefox, which seems to display the site perfectly. However, my site title issue seems to occur with other browsers such as IE, Safari and C...