Search found 7 matches

by ghostof
11 Mar 2011, 21:03
Forum: Translations
Topic: Updating Translations to new versions wihtin POEdit
Replies: 6
Views: 8441

Updating Translations to new versions wihtin POEdit

Hello Sayontan and folks. I believe some of you might know, but I didn't see it documented here somewhere and WinMerge wasn't easy for a beginner like me, I found easier method of updating translations rather than using WinMerge. Open your translated .po file (I used "he_IL.po") in "POEdit" Go to "C...
by ghostof
02 Mar 2011, 03:16
Forum: Bug Reports
Topic: Returns Server 500 on Empty comment
Replies: 4
Views: 2308

Re: Returns Server 500 on Empty comment

1) I don't want my site go public just yet. 2,3) Opened it with Firefox gave me 500 error, after your message installed clean firefox, now it shows fine. Checked with chrome, and opened fine Checked with Opera, gave me some error, but at refresh opened fine. Checked with IE 7, aquoid opened fine, my...
by ghostof
01 Mar 2011, 15:25
Forum: Bug Reports
Topic: Returns Server 500 on Empty comment
Replies: 4
Views: 2308

Re: Returns Server 500 on Empty comment

Sent you the link via PM

I have Suffusion 3.7.8 and WP 3.1

But you shouldn't go far for this one...
as I wrote in my original post,
http://www.aquoid.com
Pick any post and try to leave a comment when all the fields are empty...
As I believe aquoid has also same versions.
by ghostof
01 Mar 2011, 05:06
Forum: Bug Reports
Topic: Returns Server 500 on Empty comment
Replies: 4
Views: 2308

Returns Server 500 on Empty comment

When I click on "Submit Comment" and the fields are empty, the page turns to HTTP 500 Error... It's not that big of a deal, since I don't believe someone will actually do this kind of thing (Found it by mistake) and I'm also not sure if it's Suffusion or WP Core, but I also noticed the same thing on...
by ghostof
26 Feb 2011, 14:38
Forum: Bug Reports
Topic: Main navigation menu not showing in IE
Replies: 4
Views: 2727

Re: Main navigation menu not showing in IE

Thank you very much, I'll be waiting for the fix
by ghostof
26 Feb 2011, 01:52
Forum: Bug Reports
Topic: Main navigation menu not showing in IE
Replies: 4
Views: 2727

Re: Main navigation menu not showing in IE

Solved this with "jQuery Mega Menu" widget and some custom sidebars, though I prefer the native solution which is great, except for the IE issue.

Anyway, thanks for this great theme.
by ghostof
24 Feb 2011, 09:30
Forum: Bug Reports
Topic: Main navigation menu not showing in IE
Replies: 4
Views: 2727

Main navigation menu not showing in IE

Hello, I have a problem with main navigation bar menu showing in IE. It shows fine in FireFox and in Opera, but not in IE. Is there something to do to fix this? sent you the link via PM. Some updates: I'm using WordPress 3.1 with Suffusion 3.7.7 The menu doesn't show up in IE8. Also I'm using WP-Min...