Search found 104 matches

by BrianHayesMusic
21 Mar 2016, 09:49
Forum: Support Requests
Topic: Trying to increase left margin width
Replies: 0
Views: 2515

Trying to increase left margin width

I'm trying to change the left margin in my website's content, throughout the site. Drake had given me this code, a while back, to put into Custom Styles: .blocktext { margin-left: auto; margin-right: auto; text-align: justify; width: 45em } This worked perfectly in most places, except for a couple o...
by BrianHayesMusic
20 Mar 2016, 21:54
Forum: Support Requests
Topic: Navigation bar not showing
Replies: 3
Views: 2167

Re: Navigation bar not showing

Got it! I figured it out!
by BrianHayesMusic
20 Mar 2016, 20:56
Forum: Support Requests
Topic: Navigation bar not showing
Replies: 3
Views: 2167

Re: Navigation bar not showing

Thank you for the response, Drake. Although I have a reputation to overlook obvious things in the past, this time, I really believe that I have the obvious things covered. All of the pages were duplicated exactly and I also re-created the menu at Appearance>Menus. There must be some other setting th...
by BrianHayesMusic
20 Mar 2016, 20:50
Forum: Support Requests
Topic: "Upload Image" button not working
Replies: 2
Views: 1743

Re: "Upload Image" button not working

Thank you, Drake, great to see you here. I'm sorry, I thought I deleted this thread because I did actually solve the problem. It did have something to do with the media library, for some reason. Once I uploaded images to the library, the problem solved itself, which is odd, considering that the "Upl...
by BrianHayesMusic
20 Mar 2016, 20:35
Forum: Support Requests
Topic: Navigation bar not showing
Replies: 3
Views: 2167

Navigation bar not showing

I'm hoping someone might be able to let me see what stupid thing I did that caused my navigation bar not show. This is a duplicate site that I rebuilt onto another domain. I duplicated all of the settings exactly but somehow screwed up on the navigation bar. I'm thinking it is something in Suffusion...
by BrianHayesMusic
20 Mar 2016, 15:56
Forum: Support Requests
Topic: "Upload Image" button not working
Replies: 2
Views: 1743

"Upload Image" button not working

Hello all,

The "Upload Image" button is not working in Skinning>Header. I saw Drake's thread about the conflict with the newer versions of Wordpress. It was a little over my head but I also wasn't sure if it applied directly to this issue. Thank you!
by BrianHayesMusic
15 Mar 2016, 01:09
Forum: Support Requests
Topic: Modifying Social Networking icons in Ad Hoc Widgets 2
Replies: 4
Views: 2667

Re: Modifying Social Networking icons in Ad Hoc Widgets 2

Thanks, Colin! Good to see you here again! I actually already had it and didn't realize it. I have the icons in more than one place; Header Above Footer AND Ad Hoc Widgets 2. So I had successfully added my new icon in Ad Hoc Widgets 2 but not in Header Above Footer. Now, I've also altered the size o...
by BrianHayesMusic
14 Mar 2016, 22:39
Forum: Support Requests
Topic: Modifying Social Networking icons in Ad Hoc Widgets 2
Replies: 4
Views: 2667

Modifying Social Networking icons in Ad Hoc Widgets 2

Hello, long time since I've been here! I was trying to add an additional Instagram social networking icon to my Widget Area Above Footer. I realize that all of the code is located in "Ad Hoc Widgets 2" but I can't remember how i generated the original code. I tried to manipulate the code for the Ins...
by BrianHayesMusic
25 Apr 2015, 14:05
Forum: Support Requests
Topic: Decreasing width of video carousel
Replies: 8
Views: 2299

Re: Decreasing width of video carousel

Worked perfectly. You guys are the smartest people I know.
by BrianHayesMusic
25 Apr 2015, 09:26
Forum: Support Requests
Topic: Decreasing width of video carousel
Replies: 8
Views: 2299

Re: Decreasing width of video carousel

Ha! I see it now! The 'd' in "width!" You guys are awesome! Still trying to get it to center. Does that have to do with the Margin value?