Search found 63 matches

by bucks
22 Apr 2015, 14:23
Forum: Support Requests
Topic: Mobile Usability Issues
Replies: 47
Views: 18765

Re: Mobile Usability Issues

Wonderful @colin. Thank you. It worked beautifully.
by bucks
22 Apr 2015, 13:06
Forum: Support Requests
Topic: Mobile Usability Issues
Replies: 47
Views: 18765

Re: Mobile Usability Issues

Hmmm... @colin, that's very interesting. Never did anything like that before but this actually seems doable, even by me. Do I understand correctly however that if I make a change like this, then any time I update the theme or the plugin, I'd have to go back and re-do the change or it will be overwri...
by bucks
22 Apr 2015, 08:36
Forum: Support Requests
Topic: Mobile Usability Issues
Replies: 47
Views: 18765

Re: Mobile Usability Issues

Thank you @Colin! A HUGE help! Well that did the trick. :-) It could not have been easier to install and activate. Just two clicks really. This is how it looks now in mobile mode. The color of the "hamburger" icon was derived from the site palette so it fits perfectly. 2015-04-22_1124_blog_top_menu_...
by bucks
21 Apr 2015, 13:47
Forum: Support Requests
Topic: Mobile Usability Issues
Replies: 47
Views: 18765

Re: Mobile Usability Issues

I just enabled Responsive and while I have an issue that I need some help with (see below) I have to give kudos to the Suffusion theme (as I've been doing for a very long time now). I've been following this thread since it started and waited to the last minute to enable responsive because frankly, I...
by bucks
13 Feb 2015, 11:26
Forum: Support Requests
Topic: Mobile Usability Issues
Replies: 47
Views: 18765

Re: Mobile Usability Issues

Anyway, I enabled "Responsive Layouts" at Suffusion Options>Layouts>Responsive Layouts. I unchecked Scaling(sorry Safari mobile browser users). I checked Header Foreground Images(Logos) to "Resize header foreground images (logos) proportionately" because the blog title was a couple pixels too wide,...
by bucks
12 Feb 2015, 17:23
Forum: Support Requests
Topic: Mobile Usability Issues
Replies: 47
Views: 18765

Re: Mobile Usability Issues

Is there any consensus at to how to deal with this? I got the Google alert too, which incidentally states outright that the fact they consider the site to be NOT viewable in mobile WILL affect search results placements. I don't mess with code or CSS or anything. I use Suffusion because I can get goo...
by bucks
06 Dec 2013, 16:28
Forum: Support Requests
Topic: Sidebars Move & Resize When Logged in Vs When Not Logged In
Replies: 1
Views: 1346

Sidebars Move & Resize When Logged in Vs When Not Logged In

When I'm logged in, my site looks great and all the side bars and widgets are where they belong. When I log out, or view in a different browser (other than the one I'm logged into my blog through), the sidebars and widgets from the left side move to the right side and push the original right sidebar...
by bucks
29 Nov 2013, 12:21
Forum: Bug Reports
Topic: Blog Appearance Different For Preview vs Actual
Replies: 3
Views: 5389

Re: Blog Appearance Different For Preview vs Actual

Can someone please weigh in on this? There is no good reason why the site just started displaying differently out of the blue with no changes or updates made. (I have since updated WP and that had no effect.) To top it off, the site emailed all registered users about a "new post" today, except it wa...
by bucks
21 Nov 2013, 15:08
Forum: Bug Reports
Topic: Blog Appearance Different For Preview vs Actual
Replies: 3
Views: 5389

Re: Blog Appearance Different For Preview vs Actual

Thanks for your reply. Start by correcting your markup errors. One obvious is in your footer (you forget the closing </a> tag: <td class="cred-center"><a href='http://shop.justpoppin.com/contact-us.html'>Contact Us</td> Another one is the usage of special character (TM) in the name of an image: Movi...
by bucks
18 Nov 2013, 16:16
Forum: Bug Reports
Topic: Blog Appearance Different For Preview vs Actual
Replies: 3
Views: 5389

Blog Appearance Different For Preview vs Actual

Hi, We just found that our blog's appearance is messed up (the view on the right in the attached screen cap) - the left side bar moved to the right and the right bar is missing. However, when I preview a new (test) post, the blog appears as it should as you can see on the left side image in the atta...