Search found 51 matches

by WimScholtes
08 Nov 2010, 13:51
Forum: Bug Reports
Topic: New Suffusion Update Causing Repeat of Tabs on Menus
Replies: 18
Views: 12003

Re: New Suffusion Update Causing Repeat of Tabs on Menus

Sayontan, The same bug appears at my blog so I tried to find the function create_nav_for_entities in functions.php, which I did, but then.... 1. I can't find the line $menu_entity_id = (int)substr($entity, 5); foreach ($menus_to_show as $menu) { if ($menu->term_id != $menu_entity_id) continue; 2. I ...
by WimScholtes
16 Aug 2010, 13:05
Forum: Translations
Topic: Dutch translation (updated to 3.6.3)
Replies: 1
Views: 3504

Dutch translation (updated to 3.6.3)

Sayontan,

Reading this part of the forum, I realised I had some work to do (just 4 lines ;) )

Greetings...
Wim

PS Tried to add the files but the .mo and .po extensions are not allowed? I'll send them by e-mail.
PPS Hmmmm, zipped the files, so no e-mail :roll:
by WimScholtes
23 Jul 2010, 05:10
Forum: Bug Reports
Topic: Now Reading (Reloaded) plugin and full library error
Replies: 2
Views: 1927

Re: Now Reading (Reloaded) plugin and full library error

Thanks, working fine now. Stille a little imperfection with the aligning of the books in de posting where the width seems to exceed the defined width of the posting. It looks the same as with the use of a gallery in a post where the right picture is not shown quit correct in the post. I read a solut...
by WimScholtes
23 Jul 2010, 03:37
Forum: Bug Reports
Topic: Now Reading (Reloaded) plugin and full library error
Replies: 2
Views: 1927

Now Reading (Reloaded) plugin and full library error

Hi, I'm using the Now Reading Reloaded plugin and noticed that I get an error when I try to view the full library. On the frontpage of my web you find some books and a link named "View full library". This link gives the following error: Warning: Invalid argument supplied for foreach() in /volume1/we...
by WimScholtes
15 Feb 2010, 13:37
Forum: Bug Reports
Topic: royal-blue (light) 2nd level menus
Replies: 6
Views: 4413

Re: royal-blue (light) 2nd level menus

I noticed the same on my blog yesterday (and off course today) and I'm using the Royal Blue theme too. I think it has something to do with the colors set for "visited". I normaly use Safari and I thought: I will check it with Firefox which has Firebug installed so I can check the css code. But in Fi...
by WimScholtes
15 Feb 2010, 13:12
Forum: Support Requests
Topic: Links not showing in navigation bar setup
Replies: 2
Views: 1929

Re: Links not showing in navigation bar setup

Thanks, indeed the "Page Links To" works fine but it keeps buzzing me why the normal way (the Suffusion way) is not working. I will keep searching, grrrrr.......... ;-)

Greetings...
Wim
by WimScholtes
14 Feb 2010, 08:21
Forum: Support Requests
Topic: Links not showing in navigation bar setup
Replies: 2
Views: 1929

Links not showing in navigation bar setup

Hi, I have two links setup in WordPress and I show them in a widget on the right side bar (http://www.ischoltes.nl). But I wanted to show them in the (main) navigation bar. In the setup of the navigation bar (Blog Features -> Main Navigation Bar Setup) I setup to "Show a single tab called "Links" (o...
by WimScholtes
12 Feb 2010, 00:40
Forum: Feature Requests
Topic: "Show your weblog" board
Replies: 2
Views: 2849

Re: "Show your weblog" board

Ok, I'll do.
by WimScholtes
11 Feb 2010, 14:40
Forum: Feature Requests
Topic: "Show your weblog" board
Replies: 2
Views: 2849

"Show your weblog" board

Using the Suffusion theme (yes I like it a lot :D ) I wonder how all those other WorpPress + Suffusion users use the theme. What color themes do they use, which widgets, which layout, do they push the theme to the limit or is everybody just using a few options? I really want to see all those weblogs...
by WimScholtes
11 Feb 2010, 12:38
Forum: Bug Reports
Topic: Empty space and image overlay
Replies: 4
Views: 3654

Re: Empty space and image overlay

Yep, that worked. I was looking at my site with Firefox and Firebug and noticed that there are several .css files (style.css, royal-blue.css and rounded-corners) but that there is also a "null" without any http://... prefix. In this "null" file (?) I find the following: null #wrapper (line 40) { bac...