Theme not working with FF

Reports about issues that you encounter in Suffusion. This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.
Forum rules
This forum is being officially closed with effect from 3rd February 2019. Future support requests can be posted on the GitHub page at https://github.com/sayontan/suffusion/issues.
Locked
Arnow
Posts: 24
Joined: 01 Dec 2009, 23:14

Theme not working with FF

Post by Arnow » 09 Mar 2010, 08:00

Hi, For some reason I get a blank web page when running the home page on Firefox. It works in IE8.
The url is www.inteldirect.co.za
Thanks Arno

sayontan
Site Admin
Posts: 10210
Joined: 15 Sep 2009, 16:39
Location: Houston, Texas
Contact:

Re: Theme not working with FF

Post by sayontan » 09 Mar 2010, 08:07

This is not a bug with the theme (and is hence incorrectly classified as a bug report).
In one of your widgets you have this:

Code: Select all

<!-- ---------------------- Affiliate Network SoftwareSearch --------------------- START -->
After this there are some characters that I am unable to see. Basically your comment is not being treated as "closed" by Firefox. Remove that whole comment and you will be fine. You might also have to remove the corresponding ending comment.

User avatar
Connie
Posts: 1169
Joined: 10 Nov 2009, 04:53
Contact:

Re: Theme not working with FF

Post by Connie » 09 Mar 2010, 08:49

As Sayontan pointed out,

everything at your page is declared as Comment, because you opened a HTML-comment but did not close it :(

don't blame FF for this as every reasonable browser will not show this content ;=)

Locked