Page 1 of 1

Cant change typography defaults

Posted: 30 Aug 2012, 23:22
by ekothari
Hi
I have selected the option for custom styles in my typography and provided my own colour (#d68800) for link, yes it shows the default colours.
Please have a look at the right to corner of http://www.SwitchON.org.in. Pic attached.
Please help.
Regards
Ekta

Re: Cant change typography defaults

Posted: 31 Aug 2012, 00:49
by Colin
Sorry I don't understand the question that you are asking.

What do you want this text to look like? How have you set the options? Have you set the custom styles to true in the first option? More information needed and a clear question.

Re: Cant change typography defaults

Posted: 31 Aug 2012, 03:44
by ekothari
Hey Colin
Let me try again:-)
- The following picture is of my right bar widget. Text : ONergy, SELCO, TIDE, ASED are all linked words.
- Default colour for all links are black with green hover
- In my typography section I have selected custom option, and selected the colours for link as orange.
But my text still shows defaut settings (black with green hover)
Please suggest how can I rectify.
Thanks in advance.
Ekta

Re: Cant change typography defaults

Posted: 31 Aug 2012, 04:02
by Colin
I'm not sure why it isn't working without seeing your back end settings but the easiest way to fix it is with some custom css

Code: Select all

#sidebar a, #sidebar-2 a, #sidebar-container a {color: orange;}
#sidebar a:hover, #sidebar-2 a:hover, #sidebar-container a:hover {color: red; text-decoration:red;}
Put it in Suffusion Options > Back end > Custom Includes > Custom styles

Change the colours to suit either as names or # numbers

Re: Cant change typography defaults

Posted: 31 Aug 2012, 05:33
by ekothari
It works!!!
Thanks a ton for your help :D