Post header oddity adding ">repeat of header

Reports about issues that you encounter in Suffusion. This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.
Forum rules
This forum is being officially closed with effect from 3rd February 2019. Future support requests can be posted on the GitHub page at https://github.com/sayontan/suffusion/issues.
Locked
dglenn99
Posts: 14
Joined: 12 Feb 2010, 17:26

Post header oddity adding ">repeat of header

Post by dglenn99 » 29 Mar 2010, 07:56

I am finding that if I include a ? as the end of a post header (ie:When will IE6 die finally die?) that it converts the header displayed on the site to: IE6 die finally die?">When will IE6 die finally die?

I suspect this may be a base error with WP rather than the theme, but wanted to verify it before I posted about it on WP.

Behavior can be seen here: http://www.new2linux.com/2010/03/28/whe ... nally-die/
And on the site main page http://www.new2linux.com/

I am trying to figure out what is causing this so I can see about getting it corrected.

In the interim, thanks for a great powerful theme!

sayontan
Site Admin
Posts: 10210
Joined: 15 Sep 2009, 16:39
Location: Houston, Texas
Contact:

Re: Post header oddity adding ">repeat of header

Post by sayontan » 29 Mar 2010, 08:06

You may have a plugin causing this. I have used "?" as the closing character of my post titles: http://mynethome.net/blog/2009/09/what-was-that-cbs/

dglenn99
Posts: 14
Joined: 12 Feb 2010, 17:26

Re: Post header oddity adding ">repeat of header

Post by dglenn99 » 29 Mar 2010, 09:10

Hrrrm. Ok, any ideas on what type of plugin it may be? I will go through them and see what I can disable to try and track it down.

sayontan
Site Admin
Posts: 10210
Joined: 15 Sep 2009, 16:39
Location: Houston, Texas
Contact:

Re: Post header oddity adding ">repeat of header

Post by sayontan » 29 Mar 2010, 09:16

Probably you have a font-related plugin that handles capitalization (WP-Typography?). See this thread: http://www.aquoid.com/forum/viewtopic.p ... caps#p5031. If you notice, not all your posts with a "?" show with a ">".

dglenn99
Posts: 14
Joined: 12 Feb 2010, 17:26

Re: Post header oddity adding ">repeat of header

Post by dglenn99 » 29 Mar 2010, 11:42

It was that plugin. I will try removing that portion of the code and see if that resolves it. Otherwise it won't kill me to leave it disabled.

Thanks!

Locked