Featured Content Sidebar Widget not showing posts

Reports about issues that you encounter in Suffusion. This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.
Forum rules
This forum is being officially closed with effect from 3rd February 2019. Future support requests can be posted on the GitHub page at https://github.com/sayontan/suffusion/issues.
DaveQB
Posts: 7
Joined: 22 Nov 2013, 01:51

Re: Featured Content Sidebar Widget not showing posts

Post by DaveQB » 02 Mar 2014, 17:42

drake wrote:First, make sure that you have "Use Regular version (29 KB)" at the last option from Suffusion Options -> Backend -> Site Optimization. Also, may help to set "Auto-generate the CSS and print it in the HTML source (Least load on server, ugly page source code)" at the first option from that options page.
If this not solve the problem, add at Suffusion Options -> Backend -> Custom Includes -> Custom Styles:

Code: Select all

.slider, sliderContent {height:250px;}
If the slider still not works post a screenshot with the settings of Featured Content widget, as mimikbos posted above.
Thanks for your response drake

I am using regular version of JQuery Cycle and have the "Auto-generate the CSS and print it in the HTML source (Least load on server, ugly page source code)" option set.
I added the custom CSS and as suspected, it extended the box to 250px high, but empty content still.

Screenshot is here:
http://i.imgur.com/ZDsvASA.png

Thanks for any help that can be provided.

drake
Posts: 6223
Joined: 26 Jul 2011, 07:56
Location: Constanta, Romania
Contact:

Re: Featured Content Sidebar Widget not showing posts

Post by drake » 02 Mar 2014, 18:52

Go at Cyclone Slider settings and UN-CHECK at least the first box: "Cycle 2. This is the core script needed by the plugin. " - Cycle 2 is already loaded by theme and there is a conflict if you try to reload it again. Keep only the scripts you really need, based on the template you use.

DaveQB
Posts: 7
Joined: 22 Nov 2013, 01:51

Re: Featured Content Sidebar Widget not showing posts

Post by DaveQB » 02 Mar 2014, 19:23

drake wrote:Go at Cyclone Slider settings and UN-CHECK at least the first box: "Cycle 2. This is the core script needed by the plugin. " - Cycle 2 is already loaded by theme and there is a conflict if you try to reload it again. Keep only the scripts you really need, based on the template you use.
Fantastic!
I don't think I ever would have found that.
So Cyclone Slider has a name collision with Suffusion?

Thank you very much drake!!

maggymae
Posts: 42
Joined: 24 Jul 2013, 21:22

Re: Featured Content Sidebar Widget not showing posts

Post by maggymae » 12 Jun 2014, 12:37

I love this forum...did a search and foundmy issue in a few seconds. I love suffusion and the helpfu; people on this forum

Locked