header problem

Reports about issues that you encounter in Suffusion. This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.
Forum rules
This forum is being officially closed with effect from 3rd February 2019. Future support requests can be posted on the GitHub page at https://github.com/sayontan/suffusion/issues.
Locked
bdtrick67@gmail.com
Posts: 16
Joined: 01 Nov 2009, 19:50
Contact:

header problem

Post by bdtrick67@gmail.com » 01 Nov 2009, 19:56

if you have a custom header, you cannot have a blog title in the wordpress settings. It shows up in the header on top also, which is obviously bad. I am using Platinum SEO so in the settings I have the blog title but Google says I do not.

Anything I can do to to have a heeader title that will not show up in the header in suffusion?

sayontan
Site Admin
Posts: 10210
Joined: 15 Sep 2009, 16:39
Location: Houston, Texas
Contact:

Re: header problem

Post by sayontan » 01 Nov 2009, 20:14

I don't think I understood your problem. In the theme you have the option of hiding your header. And the theme does nothing to define your header - it only uses what you have already defined in WordPress. But you are probably not referring to that. Can you please elucidate with your URL? What is it that you want to show and what is it that you want to hide?

bdtrick67@gmail.com
Posts: 16
Joined: 01 Nov 2009, 19:50
Contact:

Re: header problem

Post by bdtrick67@gmail.com » 02 Nov 2009, 09:48

the URL is http://tayappention.net (remember me?)

In the WP General Settings, you define the blog title and tagline. This is what will show up in the WP header. But if you want suffusion settings custom styles and a url for the predefined header image, you have to empty out the WP General Settings, blog title and tagline or it will show up also over the predefined header image.

Herein lies the problem: Google then says you do not have a title for the site. I may not even have to worry about it b/c since I use Platinum SEO, the title still ends up in the the title bar of the Browser.

If I still didn't eplain well enough, I can do a screenshot for you of what it looks like.

sayontan
Site Admin
Posts: 10210
Joined: 15 Sep 2009, 16:39
Location: Houston, Texas
Contact:

Re: header problem

Post by sayontan » 02 Nov 2009, 14:09

Hi,
You shouldn't be changing your blog title for this. In your "Header Customization" options you will see "Blog Title / Header Alignment". Set that to "Hidden". You can still have your image and the title, only the header will not show up. I don't believe you have used that setting.

Regards,
Sayontan.

bdtrick67@gmail.com
Posts: 16
Joined: 01 Nov 2009, 19:50
Contact:

Re: header problem

Post by bdtrick67@gmail.com » 03 Nov 2009, 06:03

that did it...youre a genius...thank you.

Locked