Problem with appearance

Reports about issues that you encounter in Suffusion. This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.
Forum rules
This forum is being officially closed with effect from 3rd February 2019. Future support requests can be posted on the GitHub page at https://github.com/sayontan/suffusion/issues.
Locked
lajk
Posts: 10
Joined: 21 Apr 2014, 05:17
Contact:

Problem with appearance

Post by lajk » 14 May 2014, 04:25

Problem with appearance

Hallo I have problem with appearance that appeared just today.
www.ekovoice.cz
Yesterday everything was fine. I have just uploaded some pdf. And today there is white post background and it looks like default theme setting also sidebar settings are wrong.
Here header section is moved
http://www.ekovoice.cz/natery-strech-re ... -material/. I'm unable to change setting like color of post background a so on. Just on mobile devices it is working properly...
I have tried restore backup, restore db. But nothing...
I have not idea what to do. I have set up google speed up servis last week. But not sure if it can have something to do with it.

Thank you
Regards

Colin
Posts: 5066
Joined: 27 Oct 2009, 10:46

Re: Problem with appearance

Post by Colin » 14 May 2014, 08:50

Not knowing what your site should look like so I can only comment about what I see now.

Your site looks fine to me. The header is correctly positioned and there is no white post background.

It seems as though you may have a caching issue either on your local PC or on the server. It may therefore be good to clear your caches if possible. Also get a local friend to check the display on their computer.

lajk
Posts: 10
Joined: 21 Apr 2014, 05:17
Contact:

Re: Problem with appearance

Post by lajk » 15 May 2014, 02:01

You are right... Now is it ok.

There was problem with google speed up web site servis. It looks this servis has some issues at this time.

thanks for review

Regards

Locked