header, background, and sidebar failure across multiple site

Reports about issues that you encounter in Suffusion. This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.
Forum rules
This forum is being officially closed with effect from 3rd February 2019. Future support requests can be posted on the GitHub page at https://github.com/sayontan/suffusion/issues.
Locked
bwolf
Posts: 19
Joined: 27 Jul 2011, 19:50

header, background, and sidebar failure across multiple site

Post by bwolf » 21 May 2014, 09:35

Several of my Suffusion themes for multiple websites have all broken (but not all). The headers won't display correctly anymore, background color is dark grey and can't be changed, and the sidebar is flush left and below the mainbody. Also, turning off all the plugins has absolutely no effect. This all happened after WP latest update. I've got a bunch of unhappy customers that want this fixed yesterday and I cannot get suffusion to budge on a single issue.

Does anyone know what is going on and how to fix these multiple issues?

additional issue I just noticed, the menu below the header is flush right/left to the browser window when it should be within the confines of the body outside dimensions.

here are two examples
http://lytlevet.com
http://beatingheartcenter.com/
Last edited by bwolf on 21 May 2014, 10:03, edited 1 time in total.

drake
Posts: 6223
Joined: 26 Jul 2011, 07:56
Location: Constanta, Romania
Contact:

Re: header, background, and sidebar failure across multiple

Post by drake » 21 May 2014, 09:48

The only problem which I saw and it was reported after the last major update (3.9.+) was about background and can be fixed: viewtopic.php?f=2&t=30399

Apart of that, there should not be any problem with headers or sidebars either on single installation or on multisites. When the sidebar flush below the main column often is a sign of a broken markup. You can have an incompatible version of PHP on your servers.

If you post an url with problems we can take a look to see what's happens and maybe will find the cause of issues.

bwolf
Posts: 19
Joined: 27 Jul 2011, 19:50

Re: header, background, and sidebar failure across multiple

Post by bwolf » 21 May 2014, 10:04

Server (hostgator) updated PHP to the latest version a few weeks back, I didn't notice any issues at that time. I also already read the topic you posted, the background issue seems to be resolved now.

drake
Posts: 6223
Joined: 26 Jul 2011, 07:56
Location: Constanta, Romania
Contact:

Re: header, background, and sidebar failure across multiple

Post by drake » 21 May 2014, 10:46

If I try to access your first site it show an url like:
http://lytlevet.com/?doing_wp_cron=1400 ... 0273437500

If I try to validate both sites I get a response "410 Gone" (Indicates that the resource requested is no longer available and will not be available again):
http://validator.w3.org/check?uri=http% ... &verbose=1
http://validator.w3.org/check?uri=http% ... &verbose=1

So, you have problems with your host/server configuration/.htaccess and these problems need to be solved before anything else.

bwolf
Posts: 19
Joined: 27 Jul 2011, 19:50

Re: header, background, and sidebar failure across multiple

Post by bwolf » 21 May 2014, 10:52

Yes, since I instituted a new security system I have been getting the 401 error. I have not had time to figure out why at the moment. The cron job addressing that shows up seems to have something to do with backupbuddy (I think) and I have been getting that since I installed backupbuddy years ago.

drake
Posts: 6223
Joined: 26 Jul 2011, 07:56
Location: Constanta, Romania
Contact:

Re: header, background, and sidebar failure across multiple

Post by drake » 21 May 2014, 10:58

Without seeing the sites at Validator I cannot guess what's happens on your sites...

And for sure a 410 response is not the dream of any site owner: "Indicates that the resource requested is no longer available and will not be available again. This should be used when a resource has been intentionally removed and the resource should be purged. Upon receiving a 410 status code, the client should not request the resource again in the future. Clients such as search engines should remove the resource from their indices. Most use cases do not require clients and search engines to purge the resource, and a "404 Not Found" may be used instead."

bwolf
Posts: 19
Joined: 27 Jul 2011, 19:50

Re: header, background, and sidebar failure across multiple

Post by bwolf » 21 May 2014, 12:22

Okay, I'll talk to the guys that did the security system and see if they can help.

bwolf
Posts: 19
Joined: 27 Jul 2011, 19:50

Re: header, background, and sidebar failure across multiple

Post by bwolf » 21 May 2014, 13:45

Looks like the hang up was with Acunetix WP Security Version 4.0.3. Which I had not turned off before due to an ongoing breakin attempt, on one site, at the time I noticed the issues. Still waiting for feedback from Blogdefender over the 410 error.

User avatar
ganddy
Posts: 20
Joined: 22 Feb 2015, 10:44

Re: header, background, and sidebar failure across multiple

Post by ganddy » 16 Apr 2015, 12:31

Hi bwolf, how were you able to fix this if I may ask?

dothack
Posts: 1
Joined: 04 May 2015, 04:35

Re: header, background, and sidebar failure across multiple

Post by dothack » 04 May 2015, 06:39

I just moved my website from another hosting. It had wp 3.6 at the time with suffusion 4.4.7 (i think). Now I have wp 4.2 with suf 4.4.7 and its broken..My 2 sidebars were stuck to the right side of the website even though i specified left n right, now after several reinstalls of the theme and wp they are where they should be. Only I want to change the size of page/sidebars but it does not seem to work. I was able to enable "featured posts" and able to change skin to red but I cant seem to change anthing under layouts. The size or it or the page itself at all. I have to make changes to css myself for the time being.
I would appreciate some help with the matter. I do want to stick with suffusion.

Locked