Custom Post : Edit or Delete not working

Reports about issues that you encounter in Suffusion. This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.
Forum rules
This forum is being officially closed with effect from 3rd February 2019. Future support requests can be posted on the GitHub page at https://github.com/sayontan/suffusion/issues.
Locked
tyrronwhyte
Posts: 33
Joined: 21 Aug 2010, 22:16
Contact:

Custom Post : Edit or Delete not working

Post by tyrronwhyte » 10 Jul 2014, 00:45

On a new installation of suffusion I am trying to use Suffusion Custom Post Types plugin to create a post type.

I have created a child theme and copied the single.php and the categor.php and renamed them too with the format to show the post type and category.

I get a 404 error when trying to view the custom post type and the category. I have also tested the custom post archive page and it show.

I am now unable to edit or delete the custom post type. It give me an admin-ajax.php in the url www.mysite.com/wp-admin/admin-ajax.php with a 0 in the page.

I have no clue what is happening here. Any suggestion will be of great help.

drake
Posts: 6223
Joined: 26 Jul 2011, 07:56
Location: Constanta, Romania
Contact:

Re: Custom Post : Edit or Delete not working

Post by drake » 10 Jul 2014, 04:00


tyrronwhyte
Posts: 33
Joined: 21 Aug 2010, 22:16
Contact:

Re: Custom Post : Edit or Delete not working

Post by tyrronwhyte » 20 Jul 2014, 22:05

Thanks Drake. I have been through your website and find that you have been sharing amazing stuff about suffusion. Kudos to you ! Will give this a try.

Locked