Folder Image Icons Not Displaying in Category Widget

Reports about issues that you encounter in Suffusion. This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.
Forum rules
This forum is being officially closed with effect from 3rd February 2019. Future support requests can be posted on the GitHub page at https://github.com/sayontan/suffusion/issues.
Emine
Posts: 9
Joined: 23 Jan 2015, 12:21

Re: Folder Image Icons Not Displaying in Category Widget

Post by Emine » 12 Mar 2015, 13:50

Hi there!

Well this is exactly what happened. The cache plugin that I was using completely messed my website, because trust me nothing was showing. Yesterday, broke the straw, when all of sudden everything went haywire. When I deactivated the plugin, I still could not get my child to work properly displaying the images correctly, not to mention other little things that I was not aware of. While the cache plugin was deactivated my child was still not working correctly. I then decided to completely remove it and wouldn't you know it, everthing worked perfectly. I was able to create another child theme and this is what you were showing me in your post reply. So to make a long story short, one has to be careful of how and which cache plugin you use. I am back on WP Super Cache (after I called my host provided to ensure I wouldn't have any issues with this plugin), and so far everything is working fine.

Just for the record, I want to comment you are awesome for always responding and giving me your expertise advice. That means a great deal to me and other newbie developers like me. I love the suffusion theme, I think it was very well built, has tons of features and lots of functionality that I'm even afraid to try, but they're there for everyone to use. My hat to you and Sayontan for a fantastic job! You guys ROCK IN MY BOOK!!! :D

Locked