Page 1 of 1

Conflict between Suffusion Theme and AmazonJS Plug-in

Posted: 30 Jul 2015, 16:20
by amanoiwato
As a result of upgrade from Wordpress 4.2.2 to 4.2.3, CSS files with Suffution aren't reflected in my website.
It could be caused by conflict between Suffusion Theme and AmazonJS Plug-in.
When changing to another Theme(Twenty fifteen) or bring AmazonJS to invalid, that webdsite is normally displayed.

Conditons of use:

Suffusion Version:4.4.7
Wordpress varsion:4.2.3
My Site:http://amanoiwato.info/
Plug-in :AmazonJS https://wordpress.org/plugins/amazonjs/
PHP:5.6
Server:Lolipop http://lolipop.jp/