Broken Links

Reports about issues that you encounter in Suffusion
Forum rules
1. No offensive language and no mocking
2. Please do a thorough search before you post something. Trust us, there is a high probability that the question you are asking has been asked previously.
3. No soliciting. You cannot post here soliciting bids for people offer you quotes, or even offer money to people for some work. You will be moderated if you do so. If you are looking for help, please post your request on http://jobs.wordpress.net or http://codepoet.com
4. Please be reasonable. You are getting software and support. For free. Complicated requests from a general purpose theme are not welcome and some volunteers might lose patience with you.
5. Please do your due diligence. If you posted a query and we answered with a link, take the trouble to go through the link contents.
6. Please post with complete information. Requests for help MUST be accompanied with your URL, particularly if you are asking something like "Why am I seeing a blank space?"

Broken Links

Postby wsn » 12 Mar 2016, 07:53

I've just discovered that many of the links on my site are broken and generate the following error message:

Parse error: syntax error, unexpected '[' in /home/content/75/9995875/html/wp-content/themes/suffusion/post-formats/content-gallery.php on line 36

Any ideas?

Thanks.
wsn
 
Posts: 3
Joined: 12 Mar 2016, 07:51

Re: Broken Links

Postby drake » 12 Mar 2016, 08:14

I didn't see this error on any of my sites. This isn't a bug. Is something wrong on your site, but you didn't provide any information for isolating the issue. At least your URL may help us to see what happens: what version of theme you use? what version of WordPress? did you moved the site recently? maybe a plugin conflict with the theme - have you tried to deactivate your plugins to see what happens? have you edited theme or wordpress files? .htaccess file? what PHP version is active on your server? which MySQL version? etc etc etc.
drake
 
Posts: 6198
Joined: 26 Jul 2011, 07:56
Location: Constanta, Romania

Re: Broken Links

Postby wsn » 12 Mar 2016, 08:48

I'm using Wordpress 4.2.2 and Suffusion 4.4.9.
I haven't done anything to the site for a few months and it's been hosted on GoDaddy for years.
I deactivated all of the plugins but the problem remains.
These are just simple links to posts within the site: some work, some don't.
You can see what's happening at recusive.com/universal-wisdom.
wsn
 
Posts: 3
Joined: 12 Mar 2016, 07:51

Re: Broken Links

Postby wsn » 12 Mar 2016, 09:03

I've isolated the problem. The posts that would not display were saved using the Gallery post format rather than the Standard post format.
Don't know if that's Suffusion or Wordpress, but thanks for the reply.
wsn
 
Posts: 3
Joined: 12 Mar 2016, 07:51


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 2 guests