Image bug when not loged in

Reports about issues that you encounter in Suffusion
Forum rules
1. No offensive language and no mocking
2. Please do a thorough search before you post something. Trust us, there is a high probability that the question you are asking has been asked previously.
3. No soliciting. You cannot post here soliciting bids for people offer you quotes, or even offer money to people for some work. You will be moderated if you do so. If you are looking for help, please post your request on http://jobs.wordpress.net or http://codepoet.com
4. Please be reasonable. You are getting software and support. For free. Complicated requests from a general purpose theme are not welcome and some volunteers might lose patience with you.
5. Please do your due diligence. If you posted a query and we answered with a link, take the trouble to go through the link contents.
6. Please post with complete information. Requests for help MUST be accompanied with your URL, particularly if you are asking something like "Why am I seeing a blank space?"
Post Reply
aauzins
Posts: 1
Joined: 16 Apr 2016, 13:54

Image bug when not loged in

Post by aauzins » 16 Apr 2016, 14:04

I have a problem with the "Photonic Gallery for Flickr, Picasa, SmugMug, 500px, Zenfolio and Instagram" plugin in wordpress (using verison 4.5)

When you are not loged in before every picture show the code: " xxx_yyyy.jpg" data-photonic-deep="gallery[picasa-stream-1]/1/" > " and when you are loged in everythingg works fine.
Pictures for example: (the one on the left is when I am loged in the one on the right is when you are not loged in)
https://drive.google.com/file/d/0B4alC6 ... sp=sharing

Can you help me to fix this asap?

Edit:

Found a fix: I was using the newest version of the plugin "Photonic Gallery for Flickr, Picasa, SmugMug, 500px, Zenfolio and Instagram" version 1.56. I downlouded the version 1.55, also had the bug, then version 1.54 did not have the bug.
Hope this helps to find it faster and fix it.

mbrsolution
Posts: 88
Joined: 01 Jan 2012, 15:58
Location: Australia
Contact:

Re: Image bug when not loged in

Post by mbrsolution » 22 Sep 2016, 17:39

Hi, you might like to report this issue "bug" to the following URL https://wordpress.org/support/plugin/photonic. This will allow Sayontan to investigate further your issue.

Kind regards
Manuel Ballesta Ruiz
http://mbrsolution.com

Post Reply