Page 1 of 1

Image bug when not loged in

Posted: 16 Apr 2016, 14:04
by aauzins
I have a problem with the "Photonic Gallery for Flickr, Picasa, SmugMug, 500px, Zenfolio and Instagram" plugin in wordpress (using verison 4.5)

When you are not loged in before every picture show the code: " xxx_yyyy.jpg" data-photonic-deep="gallery[picasa-stream-1]/1/" > " and when you are loged in everythingg works fine.
Pictures for example: (the one on the left is when I am loged in the one on the right is when you are not loged in)
https://drive.google.com/file/d/0B4alC6 ... sp=sharing

Can you help me to fix this asap?

Edit:

Found a fix: I was using the newest version of the plugin "Photonic Gallery for Flickr, Picasa, SmugMug, 500px, Zenfolio and Instagram" version 1.56. I downlouded the version 1.55, also had the bug, then version 1.54 did not have the bug.
Hope this helps to find it faster and fix it.

Re: Image bug when not loged in

Posted: 22 Sep 2016, 17:39
by mbrsolution
Hi, you might like to report this issue "bug" to the following URL https://wordpress.org/support/plugin/photonic. This will allow Sayontan to investigate further your issue.

Kind regards

Re: Image bug when not loged in

Posted: 17 Jan 2019, 17:36
by mbrsolution
Hi Aaron, this ticket was opened in 2016, which is a while back.

What type of problems are you having? Does this issue have to do with Photonic, Suffusion and Picasa? If it does, make sure you have the latest version of Photonic and Suffusion "current version is 4.5.4". Picasa is no longer supported by Google. You can read more about Picase in the following URL https://developers.google.com/picasa-web/.

Thank you