Issues creating new posts with WP 4.6

Reports about issues that you encounter in Suffusion
Forum rules
1. No offensive language and no mocking
2. Please do a thorough search before you post something. Trust us, there is a high probability that the question you are asking has been asked previously.
3. No soliciting. You cannot post here soliciting bids for people offer you quotes, or even offer money to people for some work. You will be moderated if you do so. If you are looking for help, please post your request on http://jobs.wordpress.net or http://codepoet.com
4. Please be reasonable. You are getting software and support. For free. Complicated requests from a general purpose theme are not welcome and some volunteers might lose patience with you.
5. Please do your due diligence. If you posted a query and we answered with a link, take the trouble to go through the link contents.
6. Please post with complete information. Requests for help MUST be accompanied with your URL, particularly if you are asking something like "Why am I seeing a blank space?"
Post Reply
mtd
Posts: 1
Joined: 05 Sep 2016, 23:13

Issues creating new posts with WP 4.6

Post by mtd » 05 Sep 2016, 23:20

I run two WP blogs, one with the Twenty Ten theme and one with Suffusion. The Twenty Ten theme is fine since the 4.6 update, but on my Suffusion site, none of the buttons in my New Post window work. There are no buttons in the Text window for italics, bold, links etc, I can't switch between Visual and Text, the Add Media button doesn't work, basically I've lost all the functionality when creating a new post. I've tried this in Chrome and Safari, it is the same in both, and I can only assume it's Suffusion related, as the Twenty Ten theme works fine. Can anyone help me?

Thanks.

Colin
Posts: 5046
Joined: 27 Oct 2009, 10:46

Re: Issues creating new posts with WP 4.6

Post by Colin » 06 Sep 2016, 02:17

There is no problem with Suffusion and WP 4.6 so it is something unique to your install.

Try the usual WP fault finding of disabling all plugins first and then see. If that doesn't work try a fresh download and reinstall Suffusion.

mbrsolution
Posts: 88
Joined: 01 Jan 2012, 15:58
Location: Australia
Contact:

Re: Issues creating new posts with WP 4.6

Post by mbrsolution » 07 Sep 2016, 20:05

@mtd, I can confirm that Suffusion is working with WordPress 4.6.1 and also with WordPress 4.7 Alpha. In both case it displays correctly on the front end and I am able to save changes made on the backend. I have not done a thorough test of all the features in Suffusion because that would be a nightmare :D but so far it is working well.

Kind regards
Manuel Ballesta Ruiz
http://mbrsolution.com

Post Reply