Category Posts and Featured Content Widgets

Reports about issues that you encounter in Suffusion. This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.
Forum rules
This forum is being officially closed with effect from 3rd February 2019. Future support requests can be posted on the GitHub page at https://github.com/sayontan/suffusion/issues.
sayontan
Site Admin
Posts: 10210
Joined: 15 Sep 2009, 16:39
Location: Houston, Texas
Contact:

Re: Category Posts and Featured Content Widgets

Post by sayontan » 05 Jul 2011, 12:57

OK. FYI, I don't think it will work, but I am just tossing it in there. Version 3.8.1 already has the code.

Dark_Fox28
Posts: 574
Joined: 26 Nov 2009, 08:40
Location: Scotland
Contact:

Re: Category Posts and Featured Content Widgets

Post by Dark_Fox28 » 06 Jul 2011, 04:57

sayontan wrote:OK. FYI, I don't think it will work, but I am just tossing it in there. Version 3.8.1 already has the code.
Just upgraded to 3.8.1 and the --> is still there, but when i click a post it vanishes, it's only on the front page of the site in Internet Explorer, hardly noticeable except to the eagle eyed, not a main concern for me and i'll wait until a future update fixes it.

sayontan
Site Admin
Posts: 10210
Joined: 15 Sep 2009, 16:39
Location: Houston, Texas
Contact:

Re: Category Posts and Featured Content Widgets

Post by sayontan » 06 Jul 2011, 05:47

Hate to ask the obvious, but did you clear your caches? There is no way the "-->" can come from the theme.

Dark_Fox28
Posts: 574
Joined: 26 Nov 2009, 08:40
Location: Scotland
Contact:

Re: Category Posts and Featured Content Widgets

Post by Dark_Fox28 » 06 Jul 2011, 12:09

sayontan wrote:Hate to ask the obvious, but did you clear your caches? There is no way the "-->" can come from the theme.
Yah, my mistake, in my eagerness to check it out i forgot to clear W3 Total Cache, it is now fixed. :oops:

Locked