Backend & Page White Screen of death

Reports about issues that you encounter in Suffusion. This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.
Forum rules
This forum is being officially closed with effect from 3rd February 2019. Future support requests can be posted on the GitHub page at https://github.com/sayontan/suffusion/issues.
miguael
Posts: 63
Joined: 11 Dec 2009, 05:45

Backend & Page White Screen of death

Post by miguael » 20 Jan 2010, 13:42

This is really a strange issue... Since I upgraded I get a white creen of death in the backend as soon as I try to save the suffusion-option. The stuff gets saved, but always the white screen.
The same happens, when I try to save a page.

And, the new pages I created don't get shown (white screen) in frontend. The pages I already had work just fine...

It seems very strange! I have nothing found in the forums here...

Ps: I am using WPMU 2.8.5 (does the updated theme need 2.9?)

Thanks for your help!

User avatar
Connie
Posts: 1169
Joined: 10 Nov 2009, 04:53
Contact:

Re: Backend & Page White Screen of death

Post by Connie » 20 Jan 2010, 13:46

Miguel,

you did not tell us which version you used and to which version you upgraded
in case you used Suffusion version 3.0.2 or lower, you should go to theme options and do an upgrade (there is a button for that)

otherwise, the best suggestion is: (and this is easy to find here in the forum):

1) set another theme as default in WP
2) delete completely the suffusion folder
3) re-upload the suffusion theme which you downloaded from WordPress.org
5) activate Suffusion again

it should work

by the way I just upgraded automatically to the brandnew version 3.2.0 and everything went smooth!

sayontan
Site Admin
Posts: 10210
Joined: 15 Sep 2009, 16:39
Location: Houston, Texas
Contact:

Re: Backend & Page White Screen of death

Post by sayontan » 20 Jan 2010, 14:37

Can you tell me what options you are trying to change in the backend? Normally the white screen occurs due to a syntax error and would break your screens before you do anything.

miguael
Posts: 63
Joined: 11 Dec 2009, 05:45

Re: Backend & Page White Screen of death

Post by miguael » 21 Jan 2010, 00:17

It doesn't matter. At least all the options I tried to change give me the white screen - as soon as I save...
With the white-pages in the frontend: With a different theme they work - so I guess it really has do be because of the suffusion theme (and only since the upgrade).

User avatar
Connie
Posts: 1169
Joined: 10 Nov 2009, 04:53
Contact:

Re: Backend & Page White Screen of death

Post by Connie » 21 Jan 2010, 00:34

miguael wrote:It doesn't matter. At least all the options I tried to change give me the white screen - as soon as I save...
With the white-pages in the frontend: With a different theme they work - so I guess it really has do be because of the suffusion theme (and only since the upgrade).
so do as proposed and download the complete theme from wordpress.org and upload it by FTP, it will work!

Good luck!

sayontan
Site Admin
Posts: 10210
Joined: 15 Sep 2009, 16:39
Location: Houston, Texas
Contact:

Re: Backend & Page White Screen of death

Post by sayontan » 21 Jan 2010, 00:34

Hmm... might have something to do with a corrupted zip. That has been happening quite a bit. Use the attached file. Unzip it, delete the existing "suffusion" folder in wp-content/themes and replace the folder with the one in the zip file. Try again after that.
Attachments
suffusion.3.2.0.zip
(1.34 MiB) Downloaded 490 times

tijgerdaemon
Posts: 1
Joined: 21 Jan 2010, 00:49

Re: Backend & Page White Screen of death

Post by tijgerdaemon » 21 Jan 2010, 00:52

I just completed an automatic update to 3.2.0 (having updated to 3.1.9 yesterday!) and also immediately got the white screen on both the admin pages as the blog itself. Downloading the zip file by hand and unpacking it into the themes directory gave instant relief. All is well again.

miguael
Posts: 63
Joined: 11 Dec 2009, 05:45

Re: Backend & Page White Screen of death

Post by miguael » 21 Jan 2010, 01:00

@connie - soory didn't see at first your post. Did, what you said and SOOOOORRY, I think it was a corrupted custom functions.php file that caused the trouble... Thanks for your help and patience with people like me :-)!!!

sayontan
Site Admin
Posts: 10210
Joined: 15 Sep 2009, 16:39
Location: Houston, Texas
Contact:

Re: Backend & Page White Screen of death

Post by sayontan » 21 Jan 2010, 01:04

Yes, automatic upgrade seems to be causing some grief. Even I had a problem with it today.

iankh
Posts: 8
Joined: 23 Jan 2010, 16:17

Re: Backend & Page White Screen of death

Post by iankh » 23 Jan 2010, 16:20

I wanted to let you know that I too had this problem. I just installed WP and installed the theme via the admin panel. Then bam!

However, once I calmed down and did a search and found your forum and this thread, I did as you advised. I downloaded the zip in the post above, and copied into the content/theme folder overwriting the original.

All has been restored to normal, it is working beautifully and is a beautiful theme.

Locked