upgrade to 3.2 broke my web (from Suffusion 3.1.9)

Reports about issues that you encounter in Suffusion. This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.
Forum rules
This forum is being officially closed with effect from 3rd February 2019. Future support requests can be posted on the GitHub page at https://github.com/sayontan/suffusion/issues.
Locked
Ove
Posts: 7
Joined: 17 Dec 2009, 23:57

upgrade to 3.2 broke my web (from Suffusion 3.1.9)

Post by Ove » 21 Jan 2010, 02:47

My web (www.cybermage.se) broke when I did the automatic upgrade to 3.2.0 from my Suffusion 3.1.9.

Internal server error.

It returned to normal operation when I restored my backup of Suffusion 3.1.9.

sayontan
Site Admin
Posts: 10210
Joined: 15 Sep 2009, 16:39
Location: Houston, Texas
Contact:

Re: upgrade to 3.2 broke my web (from Suffusion 3.1.9)

Post by sayontan » 21 Jan 2010, 02:51

Can you try again? Internal server errors often have nothing to do with the theme and they are things I can provide absolutely no help with.

If you continue getting the error, try downloading the zip file that I have uploaded in this thread: http://www.aquoid.com/forum/viewtopic.php?f=2&t=571

Ove
Posts: 7
Joined: 17 Dec 2009, 23:57

Re: upgrade to 3.2 broke my web (from Suffusion 3.1.9)

Post by Ove » 21 Jan 2010, 03:02

Downloading the zip and upload it worked, thanks!

Locked