Page 1 of 1

won't install after latest update 1/23/10

Posted: 25 Jan 2010, 20:36
by madmanmedia
I had to download and install the latest version of Suffusion after deleting (sh!t) my blog. it installs on wordpress but after it does it ends up in the "broken" themes list and states that the "stylesheet is missing".

Help, this is the ONLY theme i can use for my blog. Nothing else is quite right.

Re: won't install after latest update 1/23/10

Posted: 25 Jan 2010, 20:44
by sayontan
I don't quite understand you. What do you mean by you deleted your blog? And on the one hand you are saying it is showing up on the broken themes list, while on the other you are saying this is the only theme you can use. Can't you get the default theme (Kubrick) working?

You can try deleting the folder for Suffusion and manually upload the directory via FTP. For that you can download the theme from http://wordpress.org/extend/themes/suffusion and unzip the file to get a "suffusion" folder. Then move the whole "suffusion" folder to wp-content/themes/

Re: won't install after latest update 1/23/10

Posted: 25 Jan 2010, 20:49
by madmanmedia
I deleted my blog after some wordpress glitch. Had to re-install wp on my domain, so i'm starting over with a fresh copy of Suffusion.

I have now installed Suffusion through wordpress, through wordpress backdoor with my own copy, and by ftp to my themes file. It doe the same thing everytime. wp says it's missing the stylesheet.

??

Re: won't install after latest update 1/23/10

Posted: 25 Jan 2010, 20:53
by sayontan
Use the attached zip. Let me know if it works.

Re: won't install after latest update 1/23/10

Posted: 25 Jan 2010, 21:25
by madmanmedia
SUCCESS!

Thank you for the quick replies!!!