Images Gone After Upgrade to 3.9.6

Reports about issues that you encounter in Suffusion. This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.
Forum rules
This forum is being officially closed with effect from 3rd February 2019. Future support requests can be posted on the GitHub page at https://github.com/sayontan/suffusion/issues.
Locked
bucks
Posts: 63
Joined: 19 Jan 2010, 16:07

Images Gone After Upgrade to 3.9.6

Post by bucks » 20 Jan 2012, 20:49

Hi,
I just upgraded to 3.9.6 and all of the images on my blog's home page disappeared. As far as I can tell, the images are still in the individual posts, but on the home page, where a small preview of each post is visible, the image that was there is gone. So now, instead of having a home page with a small preview image from each post placed next to the title of each post, there are only titles.

the address is: blog dot justpoppin dot com

I searched the forum and found a few references to a similar thing happening but the solution to those issues was to upgrade to 3.9.5. So that doesn't work in this case.

Thanks in advance for your help. I'm providing 2 screen caps that may be helpful.

Buck
suffusion 1 Capture.JPG
suffusion 1 Capture.JPG (49.29 KiB) Viewed 2957 times
suffusion 2 Capture.JPG
suffusion 2 Capture.JPG (81.52 KiB) Viewed 2957 times

sayontan
Site Admin
Posts: 10210
Joined: 15 Sep 2009, 16:39
Location: Houston, Texas
Contact:

Re: Images Gone After Upgrade to 3.9.6

Post by sayontan » 21 Jan 2012, 16:58

I don't believe there is any bug at play here. Make sure that your options are set to display the thumbnails for excerpts from the layout options.

bucks
Posts: 63
Joined: 19 Jan 2010, 16:07

Re: Images Gone After Upgrade to 3.9.6

Post by bucks » 22 Jan 2012, 18:39

I believe that the settings are correct - I did nothing to change them and our blog has no customizations at all. Everything was fine and displaying as desired, I did the auto upgrade and the images next to all the excerpts disappeared. Suffusion has gotten a lot more complicated since we started our blog a few years ago, and it's moved a bit beyond me - so I don't mess with any settings at all any more. It is what it is and won't be changing because I don't have time to learn all the new features that have been added to Suffusion. So when I upgrade, I don't touch anything - I just do the upgrade and then look to make sure nothing is broken. This time, the images disappeared.

I'm pasting screen caps from the area that you said to check the options. I don't know what part of all these options applies to me but nothing has been changed. Since I can only upload 3 images at a time, the rest of the options page will be in the next message.
Attachments
suffusion 1Capture.JPG
suffusion 1Capture.JPG (90.24 KiB) Viewed 2933 times
Suffusion 2Capture.JPG
Suffusion 2Capture.JPG (95.5 KiB) Viewed 2933 times
Suffusion 3Capture.JPG
Suffusion 3Capture.JPG (91.68 KiB) Viewed 2933 times

sayontan
Site Admin
Posts: 10210
Joined: 15 Sep 2009, 16:39
Location: Houston, Texas
Contact:

Re: Images Gone After Upgrade to 3.9.6

Post by sayontan » 22 Jan 2012, 19:01

Can you re-save the options in that page again?

bucks
Posts: 63
Joined: 19 Jan 2010, 16:07

Re: Images Gone After Upgrade to 3.9.6

Post by bucks » 22 Jan 2012, 19:34

Here's the rest of the options page.

And yes, I'll resave the options page without changing anything.
Attachments
Suffusion 4Capture.JPG
Suffusion 4Capture.JPG (85.5 KiB) Viewed 2930 times
Suffusion 5Capture.JPG
Suffusion 5Capture.JPG (94.41 KiB) Viewed 2930 times
Suffusion 6Capture.JPG
Suffusion 6Capture.JPG (51.66 KiB) Viewed 2930 times

bucks
Posts: 63
Joined: 19 Jan 2010, 16:07

Re: Images Gone After Upgrade to 3.9.6

Post by bucks » 22 Jan 2012, 19:54

Wow! Nice job and thank you. That did it. I clicked the Save/Reset button on the right side of the screen and then clicked the first choice which was just to save the page.

All the pics are back.

Thanks again!
B

Locked