Query Post Widget not showing properly

Reports about issues that you encounter in Suffusion. This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.
Forum rules
This forum is being officially closed with effect from 3rd February 2019. Future support requests can be posted on the GitHub page at https://github.com/sayontan/suffusion/issues.
Locked
fchang
Posts: 24
Joined: 19 Jul 2011, 22:49

Query Post Widget not showing properly

Post by fchang » 30 Apr 2012, 21:22

Hi,

Since I can't seem to be able to get the magazine layout Excerpt text to wrap around a left aligned thumbnail, I've switched to a new Query Post feature introduced in v4. The problems that I am having is that the text of the Query Post widget (with each post being a separate widget - almost like the excerpt magazine layout), the text is spilling out of the widget box under the latest Chrome and Safari, not IE or Firefox.

stg (dot) northleaschool (dot) ca

A separate question, is there a way to have a thumbnail other than 'square' format under Query Post?

Thanks!
Last edited by fchang on 22 May 2012, 22:21, edited 1 time in total.

sayontan
Site Admin
Posts: 10210
Joined: 15 Sep 2009, 16:39
Location: Houston, Texas
Contact:

Re: Query Post Widget not showing properly

Post by sayontan » 01 May 2012, 10:28

This should be fixed in the beta for 4.2.0 (the version that is with WP waiting to go live). You can see this thread: viewtopic.php?f=4&t=8423&p=36364&hilit= ... ize#p36364. Instead of ".cl-warea-row-1 .cl-widget" and ".cl-warea-row-2 .cl-widget".

fchang
Posts: 24
Joined: 19 Jul 2011, 22:49

Re: Query Post Widget not showing properly

Post by fchang » 01 May 2012, 19:49

Thank you!

fchang
Posts: 24
Joined: 19 Jul 2011, 22:49

Re: Query Post Widget not showing properly

Post by fchang » 02 May 2012, 10:36

Hi,

I've added a few more widgets to the Custom Area 3 (see bottom of site) and the last widget is off to the left. Is the fix going to address that at the same time? Thanks!

stg (dot) northleaschool (dot) ca

-Frank
Last edited by fchang on 22 May 2012, 22:22, edited 1 time in total.

sayontan
Site Admin
Posts: 10210
Joined: 15 Sep 2009, 16:39
Location: Houston, Texas
Contact:

Re: Query Post Widget not showing properly

Post by sayontan » 03 May 2012, 14:45

fchang wrote:Is the fix going to address that at the same time?
Most probably.

fchang
Posts: 24
Joined: 19 Jul 2011, 22:49

Re: Query Post Widget not showing properly

Post by fchang » 10 May 2012, 20:19

Just installed 4.2 in our staging area to test the Query Post in Custom Widget Areas again. Here are some issues:

Firefox:
- big gap between 1st & 2nd row of posts, not in IE8
- Chrome also has bigger gap between rows, less than Firefox, more than IE8.

Chrome:
- text are still outside the widget area. The fix in 4.2 does not seem to affect Chrome for some reason.

IE8/latest Chrome/latest Firefox:
- extra gap on top of 1st row (not flush with the first widget in the sidebar)
- in Custom area 3, the Archive widget is not showing properly. The text (month) are overlapping the little icon on the left.

site: stg (dot) northleaschool (dot) ca

Thanks in advance for looking into these!
-Frank

Locked