Don't show/hide "glyph" in photonique theme

General questions pertaining to how certain issues can be resolved. This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.
Forum rules
This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.

1. No offensive language and no mocking
2. Please do a thorough search before you post something. Trust us, there is a high probability that the question you are asking has been asked previously.
3. No soliciting. You cannot post here soliciting bids for people offer you quotes, or even offer money to people for some work. You will be moderated if you do so. If you are looking for help, please post your request on http://jobs.wordpress.net or http://codepoet.com
4. Please be reasonable. You are getting software and support. For free. Complicated requests from a general purpose theme are not welcome and some volunteers might lose patience with you.
5. Please do your due diligence. If you posted a query and we answered with a link, take the trouble to go through the link contents.
6. Please post with complete information. Requests for help MUST be accompanied with your URL, particularly if you are asking something like "Why am I seeing a blank space?"
Anth
Posts: 3
Joined: 28 May 2013, 10:46

Don't show/hide "glyph" in photonique theme

Post by Anth » 28 May 2013, 11:00

Hello!

I plese need help concerning following topic:

How can I hide the "glyph" in the photonique skin of suffusion? I mean the ornament-style graph and the title above it. Both, in articles and Footer, generally everywhere.(see url)
http://www.perdurabofilm.com/Test/?cat=14

I am trying for to days now and can't fix it. It drives me crazy. I searched evry forum and tried everything recommended there.
For example: In my filezilla I went to wp-content-......skins-photonique and set background to ".posttitle { background: none; }" in skin.css and skin-charcoal.css, as recommended in a forum, but it didn't work either.

I don't really even know the exact name of the graph so I could search more specific on my own to fix this problem...

I'm sorry for bothering, assuming that this question was asked and answered a thousand times before, but I simply can't help myself and contacting this forum is kind of my last resort, besides just going with the graph...

Thanks for help!

Anth

drake
Posts: 6223
Joined: 26 Jul 2011, 07:56
Location: Constanta, Romania
Contact:

Re: Don't show/hide "glyph" in photonique theme

Post by drake » 28 May 2013, 16:52

Code: Select all

.posttitle {background:none;}
need to be added at Suffusion Options -> Backend -> Custom Includes -> Custom Styles (exactly the line of code, like in a stylesheet, without <style></style> tags).

Because Custom Styles is the last "stylesheet" loaded by the theme, the codes from here will have effect over any other declaration from any stylesheet.

Anth
Posts: 3
Joined: 28 May 2013, 10:46

Re: Don't show/hide "glyph" in photonique theme

Post by Anth » 29 May 2013, 06:36

Hey!

Thanks for the quick reply! BUt your solution doesn't seem to work with putting .posttitle {background:none;} into custom styles, eventhough I folowed all your tips! See screenshot attached. The "tribals" are still here...
http://www.perdurabofilm.com/Test/?cat=14

Maybe your solution doesn't work for me because some other settings in my suffusion options might interfear with it, could that be possible? (Layouts, skinning, etc...)

Thx
Attachments
tribals.jpg
tribals.jpg (10.81 KiB) Viewed 4891 times
screenshot.JPG
screenshot
screenshot.JPG (113.68 KiB) Viewed 4891 times

drake
Posts: 6223
Joined: 26 Jul 2011, 07:56
Location: Constanta, Romania
Contact:

Re: Don't show/hide "glyph" in photonique theme

Post by drake » 29 May 2013, 06:42

Probably only you can see this - try to clear your browser cache.

Colin
Posts: 5066
Joined: 27 Oct 2009, 10:46

Re: Don't show/hide "glyph" in photonique theme

Post by Colin » 29 May 2013, 06:47

try h1.posttitle and if that doesn't do it try h2.posttitle

Anth
Posts: 3
Joined: 28 May 2013, 10:46

Re: Don't show/hide "glyph" in photonique theme

Post by Anth » 29 May 2013, 09:07

Hey!

Thanks to all, it worked! I think it was the browser cache...
The title of the article still is visible, but I just erase him, so it won't show up! (see screenshot)

Thanks again for your help!

Cheers
Attachments
article.JPG
article title
article.JPG (9.99 KiB) Viewed 4885 times

Colin
Posts: 5066
Joined: 27 Oct 2009, 10:46

Re: Don't show/hide "glyph" in photonique theme

Post by Colin » 29 May 2013, 09:23

Don't delete it it can help with SEO.

Turn on the Additional Options for Suffusion in your Dashboard edit window click Screen Options top right and turn on. The underneath the edit window Hide post / page title.

swanandprasad
Posts: 19
Joined: 29 May 2014, 05:46

Re: Don't show/hide "glyph" in photonique theme

Post by swanandprasad » 04 Jun 2014, 09:22

Thanks drake for that solution for removing title glyph in photonique.
I also want to get rid of the glyph under the Archives.
I tried adding this
.postarchives {background:none;}
so the whole code for both looked like this
h2.posttitle {background:none;}.postarchives {background:none;}

That didn't work.
Do you have a solution for the Articles.
It is positioned here on my blog
archives glyph.JPG
archives glyph.JPG (31.47 KiB) Viewed 4285 times

Colin
Posts: 5066
Joined: 27 Oct 2009, 10:46

Re: Don't show/hide "glyph" in photonique theme

Post by Colin » 04 Jun 2014, 09:32

It helps if you post your url so we don't have to try and find it. ;) Forum rule #6 above

Code: Select all

.suf-widget h3, .cl-widget h3 {background:none;}

drake
Posts: 6223
Joined: 26 Jul 2011, 07:56
Location: Constanta, Romania
Contact:

Re: Don't show/hide "glyph" in photonique theme

Post by drake » 04 Jun 2014, 09:33

The code need to be:

Code: Select all

h1.posttitle, h2.posttitle, h3.dbx-handle {background:none;}
("Archives" is the title of a widget, and those titles are determined in your case by h3.dbx-handle class)

Locked