Page 1 of 1

How To Regenerate Thumbs for Custom Layout ?

Posted: 05 Aug 2013, 21:18
by astra
Please refer to :

http://www.lyrics-soundart.com/lyrics-n ... v-reviews/

Somehow, maybe because of a Nextgen upgrade I was testing, the thumbs previously existing disappeared from the thumb cache directory and can no longer be seen in this Custom Layout page (except one)

Cleared all caches, and I tried re-updating each post but it doesn't seem to regenerate the thumbnails. This is using the latest Wordpress and Suffusion.

Your help very welcome :)

Re: How To Regenerate Thumbs for Custom Layout ?

Posted: 05 Aug 2013, 23:49
by Colin
There have been some issues reported with NextGen and WP 3.6. May be an idea asking on their support forum

Re: How To Regenerate Thumbs for Custom Layout ?

Posted: 06 Aug 2013, 02:41
by astra
Thanks, but this is not related to Nextgen anymore (already reverted to previous version), just need to recreate the thumbnail that normally gets created when a post is saved (with or without Nextgen installed, anyway Nextgen is disabled in my Custom Layout pages). The image is from the Suffusion image field ...

The post is shown in both Magazine template and Custom Layout template. The thumbnail created for Magazine template is ok, it's just the one in Custom layout that doesn't regenerate ...

Since this is for the Custom Layout which is an option for the Suffusion theme, I was thinking it is related to Suffusion ?

Re: How To Regenerate Thumbs for Custom Layout ?

Posted: 06 Aug 2013, 09:31
by astra
Now looking into it, the thumbnail image is created depending on the size I put under the Suffusion Query Posts widget I use for Custom Layout ...

Is it probably because of Wordpress latest version ?

Re: How To Regenerate Thumbs for Custom Layout ?

Posted: 06 Aug 2013, 14:23
by astra
Getting closer ... found out that the missing image is indeed created by Suffusion, seen from a post by someone who didn't want to bother Sayontan :)

http://wordpress.org/support/topic/thum ... ?replies=7

Now just need to know how to regenerate the thumbnails ...

Re: How To Regenerate Thumbs for Custom Layout ?

Posted: 06 Aug 2013, 15:23
by astra
Ok guys, sorry about this, was a false alarm. Permissions of some files in thumb cache got changed to 600 instead of 644. Changed them all to 644 and now ok. I have no idea how they got changed to 600, unfortunately ...

As for my original question, and to those who want to know more about the thumb cache, I found the answer here :

viewtopic.php?f=4&t=7212