Misalignment of widgets

General questions pertaining to how certain issues can be resolved. This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.
Forum rules
This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.

1. No offensive language and no mocking
2. Please do a thorough search before you post something. Trust us, there is a high probability that the question you are asking has been asked previously.
3. No soliciting. You cannot post here soliciting bids for people offer you quotes, or even offer money to people for some work. You will be moderated if you do so. If you are looking for help, please post your request on http://jobs.wordpress.net or http://codepoet.com
4. Please be reasonable. You are getting software and support. For free. Complicated requests from a general purpose theme are not welcome and some volunteers might lose patience with you.
5. Please do your due diligence. If you posted a query and we answered with a link, take the trouble to go through the link contents.
6. Please post with complete information. Requests for help MUST be accompanied with your URL, particularly if you are asking something like "Why am I seeing a blank space?"
Locked
lewatson
Posts: 84
Joined: 22 Feb 2011, 10:43

Misalignment of widgets

Post by lewatson » 26 Jan 2016, 21:43

1) I've used a custom template with multiple widget areas to be able to control the look of the different sections of the home page. website: http://www.followyourlight.com

At the first display of the home page, I get several misalignments of a few elements. After shrinking the screen size (eg to check responsive mode) and expanding to full screen size again, the elements display properly. Sometimes the elements correct themselves after a screen refresh and not changing the screen size, but not every time. Seems to display fine on my Samsung GS5 and others have said it looks okay on their mobile phones.

This happens in Firefox, Chrome and IE as you can see in the attached screen prints.

Any ideas on what is happening or how to correct this so the home page displays properly on monitors?


2) Is it normal for IE to display the header area as shown in the image FYL_IEBrowser_BeforeResizing_sml.jpg. The green space on the right hand side is not shown in Chrome or Firefox.


Many thanks for you help.

Lorraine
Attachments
FYL_IEBrowser_BeforeResizing_sml.jpg
This is what the page looks like when first viewing the home page in IE. The elements correct after resizing as with Firefox and Chrome but couldn't upload a fourth image. Also notice in IE that there is a green space on the right hand side of the header that is not there with Chrome or Firefox.
FYL_IEBrowser_BeforeResizing_sml.jpg (252.28 KiB) Viewed 3165 times
FYL_FFBrowser_AfterResizing_sml.jpg
This is what the page looks like after resizing and expanding the screen in both Firefox and Chrome.
FYL_FFBrowser_AfterResizing_sml.jpg (235.23 KiB) Viewed 3165 times
FYL_FFBrowser_BeforeResizing_sml.jpg
This is what the page looks like when first viewing the home page in both Firefox and Chrome.
FYL_FFBrowser_BeforeResizing_sml.jpg (239.56 KiB) Viewed 3165 times

Locked