'Add new post' not loading

General questions pertaining to how certain issues can be resolved. This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.
Forum rules
This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.

1. No offensive language and no mocking
2. Please do a thorough search before you post something. Trust us, there is a high probability that the question you are asking has been asked previously.
3. No soliciting. You cannot post here soliciting bids for people offer you quotes, or even offer money to people for some work. You will be moderated if you do so. If you are looking for help, please post your request on http://jobs.wordpress.net or http://codepoet.com
4. Please be reasonable. You are getting software and support. For free. Complicated requests from a general purpose theme are not welcome and some volunteers might lose patience with you.
5. Please do your due diligence. If you posted a query and we answered with a link, take the trouble to go through the link contents.
6. Please post with complete information. Requests for help MUST be accompanied with your URL, particularly if you are asking something like "Why am I seeing a blank space?"
Locked
swanandprasad
Posts: 19
Joined: 29 May 2014, 05:46

'Add new post' not loading

Post by swanandprasad » 27 Jul 2016, 06:43

I am not sure if this is a Suffusion problem but i see from a Wordpress forum that it is thought to be a theme problem.
https://wordpress.org/support/topic/can ... new-popsts
For 2 days i haven't been able to add a new page.
Yesterday i got into a lot of problems trying to solve it and now i am back where i started.
When i try to add a new page i get the message
object from empty value in /srv/disk4/1681477/www/treshnishbirdlog.co.uk/wp-admin/includes/post.php on line 639

I can write a heading and that is all.
below the heading in a box with a peach coloured left-side bar is written 'You are currently editing the page that shows your latest posts.'

I can't even find where 'wp-admin/includes/post.php' is so that shows my level.
I don't see anyone else having this problem so i suppose it must be just me.
All and any help appreciated.

Colin
Posts: 5066
Joined: 27 Oct 2009, 10:46

Re: 'Add new post' not loading

Post by Colin » 27 Jul 2016, 08:35

That is not a Suffusion file but it is a Wordpress file. This AFAIK has never been reported before as an issue with Suffusion.

Your site may have been compromised or the file may just be corrupt. I would try reinstalling Worpress from the Dashboard as a first correction action.

swanandprasad
Posts: 19
Joined: 29 May 2014, 05:46

Re: 'Add new post' not loading

Post by swanandprasad » 27 Jul 2016, 17:10

Thanks Colin.
Ok I fixed it.
The host database had exceeded my limit.
It is now optimized and below the limit so works.

Colin
Posts: 5066
Joined: 27 Oct 2009, 10:46

Re: 'Add new post' not loading

Post by Colin » 28 Jul 2016, 01:29

No problem. Glad you have it sorted and that it was nothing more serious.

Locked