Need some clues to setup correctly the display

General questions pertaining to how certain issues can be resolved. This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.
Forum rules
This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.

1. No offensive language and no mocking
2. Please do a thorough search before you post something. Trust us, there is a high probability that the question you are asking has been asked previously.
3. No soliciting. You cannot post here soliciting bids for people offer you quotes, or even offer money to people for some work. You will be moderated if you do so. If you are looking for help, please post your request on http://jobs.wordpress.net or http://codepoet.com
4. Please be reasonable. You are getting software and support. For free. Complicated requests from a general purpose theme are not welcome and some volunteers might lose patience with you.
5. Please do your due diligence. If you posted a query and we answered with a link, take the trouble to go through the link contents.
6. Please post with complete information. Requests for help MUST be accompanied with your URL, particularly if you are asking something like "Why am I seeing a blank space?"
Locked
Will
Posts: 1
Joined: 03 Mar 2018, 02:00

Need some clues to setup correctly the display

Post by Will » 03 Mar 2018, 02:07

Hi Guys,

I'm a total beginner with the plugin. In fact, I was using it on a very old website but it was great (like 5 years ago)! And today, I'm trying to replicate the same display on another website and I'm stuck :-(

The web page where I did it 5 years ago was this one : http://danstoncloud.com/william/fr/trips-pics/
And I would like exactly the same look & feel / behavior on this page https://trackthefootprints.com/our-photo-albums/

I use the following shortcode : [pics type="flickr" user_id='138596868@N03' view='photosets' columns='5' tag_mode='any' sort='date-posted-desc' layout='square' caption='title' thumb_size='n' main_size='h']

I'm not able to see the album titles, the number of pictures or to get the good size of the thumbnail, or the look & feel.

Do you any idea what I could do? Could be the theme that make the behavior different?

Thanks a lot!
William

Colin
Posts: 5066
Joined: 27 Oct 2009, 10:46

Re: Need some clues to setup correctly the display

Post by Colin » 03 Mar 2018, 08:13

I presume you are not talking about the Suffusion theme?

All support for Photonic is handled on the Wordpress.org support forum for this plugin NOT here.

Locked