Drop down menu formatting background

General questions pertaining to how certain issues can be resolved. This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.
Forum rules
This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.

1. No offensive language and no mocking
2. Please do a thorough search before you post something. Trust us, there is a high probability that the question you are asking has been asked previously.
3. No soliciting. You cannot post here soliciting bids for people offer you quotes, or even offer money to people for some work. You will be moderated if you do so. If you are looking for help, please post your request on http://jobs.wordpress.net or http://codepoet.com
4. Please be reasonable. You are getting software and support. For free. Complicated requests from a general purpose theme are not welcome and some volunteers might lose patience with you.
5. Please do your due diligence. If you posted a query and we answered with a link, take the trouble to go through the link contents.
6. Please post with complete information. Requests for help MUST be accompanied with your URL, particularly if you are asking something like "Why am I seeing a blank space?"
Locked
lucida
Posts: 26
Joined: 15 Jan 2015, 15:07

Drop down menu formatting background

Post by lucida » 03 Aug 2018, 02:19

Hello,

I am trying to change the background of the drop down menus on the following website (http://www.derehamwindmill.co.uk/, so that the tabs are not transparent, but white (see for example 'Want to Help' menu item). I've managed to do this for the main menu, but I can't seem to get the settings to carry over to the drop-down menus. I've looked at the drop-down menu settings, as well as the Navigation Below Header settings, but to no avail.

Any help would therefore be much appreciated!

Thank you

Lucida

Colin
Posts: 5066
Joined: 27 Oct 2009, 10:46

Re: Drop down menu formatting background

Post by Colin » 03 Aug 2018, 22:30

Looks OK to me all white. Maybe clear your browser cache.

Locked