Changing excerpt length

General questions pertaining to how certain issues can be resolved. This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.
Forum rules
This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.

1. No offensive language and no mocking
2. Please do a thorough search before you post something. Trust us, there is a high probability that the question you are asking has been asked previously.
3. No soliciting. You cannot post here soliciting bids for people offer you quotes, or even offer money to people for some work. You will be moderated if you do so. If you are looking for help, please post your request on http://jobs.wordpress.net or http://codepoet.com
4. Please be reasonable. You are getting software and support. For free. Complicated requests from a general purpose theme are not welcome and some volunteers might lose patience with you.
5. Please do your due diligence. If you posted a query and we answered with a link, take the trouble to go through the link contents.
6. Please post with complete information. Requests for help MUST be accompanied with your URL, particularly if you are asking something like "Why am I seeing a blank space?"
hinkydinky
Posts: 8
Joined: 08 Nov 2018, 09:35

Re: Changing excerpt length

Post by hinkydinky » 11 Nov 2018, 06:37

I created a folder in Plugins called extend-excerpt and put your code in a file called extend-excerpt.php. It showed up in plugins and I activated it. It had no effect. I think what I'm experiencing may be an interaction between WP 4.9.7 and some long-forgotten modification I haven't been able to locate and remove.

mbrsolution
Posts: 92
Joined: 01 Jan 2012, 15:58
Location: Australia
Contact:

Re: Changing excerpt length

Post by mbrsolution » 11 Nov 2018, 18:44

Hi, if you can't get the code to work in your functions.php file or using a php plugin as per Colin's recommendation; then there is something going on in your site. It is probably related to some custom code you added to your site a while back and you forgot about it, as per your comment below.
I think what I'm experiencing may be an interaction between WP 4.9.7 and some long-forgotten modification I haven't been able to locate and remove.
Regards

Locked