Nav menu loses WP3.0 hierarchy after update?

General questions pertaining to how certain issues can be resolved. This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.
Forum rules
This forum is closed with effect from February 2019. Please post future requests on https://github.com/sayontan/suffusion.

1. No offensive language and no mocking
2. Please do a thorough search before you post something. Trust us, there is a high probability that the question you are asking has been asked previously.
3. No soliciting. You cannot post here soliciting bids for people offer you quotes, or even offer money to people for some work. You will be moderated if you do so. If you are looking for help, please post your request on http://jobs.wordpress.net or http://codepoet.com
4. Please be reasonable. You are getting software and support. For free. Complicated requests from a general purpose theme are not welcome and some volunteers might lose patience with you.
5. Please do your due diligence. If you posted a query and we answered with a link, take the trouble to go through the link contents.
6. Please post with complete information. Requests for help MUST be accompanied with your URL, particularly if you are asking something like "Why am I seeing a blank space?"
Locked
JesperWe
Posts: 12
Joined: 30 Jun 2010, 10:22

Nav menu loses WP3.0 hierarchy after update?

Post by JesperWe » 18 Jan 2011, 11:11

I just upgraded http://journeyman.se to Suffusion 3.7.3.
I use only WP 3.0 menus. No page, category or link entries, those are all turned off.
Before upgrade I had two top menu items with drop down submenus. After upgrade I get all the items for both menus lined up at the top level. The menus are "flattened", which is not what I want.

I can't seem to find a setting that controls how WP3.0 menus are displayed?

/jesper

sayontan
Site Admin
Posts: 10210
Joined: 15 Sep 2009, 16:39
Location: Houston, Texas
Contact:

Re: Nav menu loses WP3.0 hierarchy after update?

Post by sayontan » 18 Jan 2011, 17:04

This has been explained several times on this forum and a couple of times on the blog: http://www.aquoid.com/forum/viewtopic.p ... ted#p13813. Read that whole thread for some context.

Locked