Memory problem: Picasa album and SEO plugin

Reports about issues that you encounter in Photonic.

This forum is not actively monitored. For bug reports please post them to https://wordpress.org/support/plugin/photonic/.
Locked
TitoZev
Posts: 1
Joined: 17 Jul 2012, 12:26

Memory problem: Picasa album and SEO plugin

Post by TitoZev » 17 Jul 2012, 12:34

Greetings, I'm running into a bit of a head-scratcher using the Photonic plugin with SEO plugins. This includes All in One SEO (latest version) and Wordpress SEO (also the latest version).

The Wordpress installation is version 3.4.1, the latest as of this date, and the site also uses qTranslate, which at first I suspected could have been the problem. I determined that qTranslate works well in both Spanish and English and is compatible with Photonic as long as the SEO plugins are not active.

This is the error message I get when I try to load a page with a Photonic Picasa album in the body:

Fatal error: Out of memory (allocated 26214400) (tried to allocate 39 bytes) in /homepages/42/d122426535/htdocs/catumo/wp-content/plugins/photonic/extensions/Photonic_Picasa_Processor.php on line 136

Curiously, if I load the English version of same page, the plugin seems to work fine.

Any insights why this could be? The SEO plugins modify the page title tags, so I'm thinking this could be part of the problem. Thanks in advance for any insight you could provide. Great plugin, by the way!

Colin
Posts: 5066
Joined: 27 Oct 2009, 10:46

Re: Memory problem: Picasa album and SEO plugin

Post by Colin » 17 Jul 2012, 13:04

Get your web host to increase your php memory size.

sayontan
Site Admin
Posts: 10210
Joined: 15 Sep 2009, 16:39
Location: Houston, Texas
Contact:

Re: Memory problem: Picasa album and SEO plugin

Post by sayontan » 20 Jul 2012, 08:04

This is probably a generic issue with your site, unrelated with either plugin. E.g. I believe if you disable both these plugins and add a few new plugins, you will hit this issue again. Your best solution is as Colin suggested - getting your host to bump up your memory.

Locked