Photonic + SmugMug + WP4.0 Report & Tracked Bugs

Reports about issues that you encounter in Photonic.

This forum is not actively monitored. For bug reports please post them to https://wordpress.org/support/plugin/photonic/.
Locked
SoCalCreations
Posts: 1
Joined: 17 Oct 2014, 17:02

Photonic + SmugMug + WP4.0 Report & Tracked Bugs

Post by SoCalCreations » 17 Oct 2014, 17:28

I did cross reference the information on Aquoid.com/news/plugins/photonic/smugmug/ URL with the information in the Plugin example shortcode....

This issue here is the information on reference URL above is it is supposed to provide for images using the shortcode of [gallery type='smugmug' view='images' album='abcdefgh_123456'] (obviously replacing the album with the real code) This is not inline with what the plugin information states for displaying images inside any one particular album.

The plugin states the following (live) shortcode is supposed to display images from any particular named album, yet it does not function.
[gallery type='smugmug' nick_name='UCSDSuperHero' view='album' album_id='43538434' album_key='JtFVbF']

PLEASE USE the following link and note the last part of the post that states "REFERENCED SITE" for very detailed information on what was used from the examples on the provided URL and where and what the information came from via the plugin itself.

Single ALBUM images per post [http://www.socalcreations.net/plugin-re ... m-example/] - DOES NOT FUNCTION - NO IMAGES DISPLAYED or PULLED IN.

OTHER GENERAL REVIEWS
SmugMug – All Albums – Tree Layout – Example
- above-site-name/plugin-reviews/smugmug-albums-tree-layout-example/

SmugMug – All Albums – Grid Layout – Example
- above-site-name/plugin-reviews/smugmug-all-albums-grid-layout-example/

I Look Forward to the reply/discussion on this topic
-Will

mauibrew
Posts: 1
Joined: 08 Nov 2014, 15:06

Re: Photonic + SmugMug + WP4.0 Report & Tracked Bugs

Post by mauibrew » 08 Nov 2014, 15:15

Hello - I am experiencing the same issue with the Photonic plugin with wordpress 4.0 with my Smugmug account and single gallery placement in post.

Using the add media > Photonic >

The tree and all albums function work, but I am not able to add a single album. It simple puts the single picture from the featured image of the post into that area.

I've tried multiple variations and can not seem to get it to work for a single album. I added this plugin specifically for the single album functionality.

In my case I am using a subdomain of my main website for my smugmug account, and my galleries are in folders

(not real) EXAMPLE - http://davesawesomephotos.smugmug.com/F ... ed-bridge/

So here's an example of my shortcode - [gallery type='smugmug' view='album' album='Covered-bridge' columns='4' ]

I also tried - [gallery type='smugmug' view='album' album='Fall-Photos/Covered-bridge' columns='4' ]

and [gallery type='smugmug' view='album' nick_name='davesawesomephotos' album='Fall-Photos/Covered-bridge' columns='4' ]


Is this just an issue with wordpress 4.0? Is there a fix? Am I doing something wrong?

Thank you so much for your assistance!

Locked