I will buy you coffee to tell me why this does not work.

Reports about issues that you encounter in Photonic.

This forum is not actively monitored. For bug reports please post them to https://wordpress.org/support/plugin/photonic/.
Locked
markyodo
Posts: 2
Joined: 14 Jan 2012, 14:31

I will buy you coffee to tell me why this does not work.

Post by markyodo » 14 Jan 2012, 14:50

[gallery type='smugmug' view='album' nick_name='PixelsImage' album='18180694' columns='4' ]
The above returns an error "missing required parameter (AlbumID)"

I am using the "Add Media" button and filling in the required form fields so all of this was inserted automatically.
I double checked my album ID on Smugmug. gallery/settings.mg?AlbumID=18180694&AlbumKey=xcQRwJ
I made sure the album was public.
I copied and pasted the API Key and secret exactly as they were displayed on SmugMug making sure there was no white space.
I changed the above manually from album to AlbumID and this did not work either.

http://www.pixelsimage.com (brand new WP site)

Any ideas? I really want to buy you some coffee ;-)
Thanks!

sayontan
Site Admin
Posts: 10210
Joined: 15 Sep 2009, 16:39
Location: Houston, Texas
Contact:

Re: I will buy you coffee to tell me why this does not work.

Post by sayontan » 14 Jan 2012, 14:55

You need to use both, the id and the key:
[gallery type='smugmug' view='album' nick_name='PixelsImage' album='18180694_xcQRwJ' columns='4' ]

markyodo
Posts: 2
Joined: 14 Jan 2012, 14:31

Re: I will buy you coffee to tell me why this does not work.

Post by markyodo » 14 Jan 2012, 15:05

Perfect... :D Now to go buy you some coffee! Thank you for the great plugin.
If your taking suggestions for the next version I would like to see a "Buy Photo" option that links to the photos shopping cart.
Thanks again.

Locked