Page 1 of 1

Japanese???

Posted: 30 Dec 2010, 16:38
by chihiro
How about Japanese? Some people seem to be able to do it all by themselves...(Arabic, Chinese, Swedish...)how do you do it?

Re: Japanese???

Posted: 30 Dec 2010, 16:54
by sayontan
There is a complete treatise on that: http://www.aquoid.com/news/themes/suffu ... suffusion/

Re: Japanese???

Posted: 31 Dec 2010, 01:03
by chihiro
Thank you! That worked. Except for "Search results" which doesn't seem to be in the original PO file? I looked at the French Po file which is provided with Suffusion and it wasn't there either.

http://www.masui.fr/?s=%E3%82%A2%E3%82% ... 3%E3%82%B9

Thanks

PS. I sent you a coffee by Paypal but I'm not used to using Paypal, hope you get it.

Re: Japanese???

Posted: 31 Dec 2010, 01:11
by sayontan
The "Search Results" would work if you use a Japanese installation of WP rather than the English installation with a Japanese translation. That string is returned by WP itself, not Suffusion.

Re: Japanese???

Posted: 31 Dec 2010, 01:23
by chihiro
OK thanks will try that.

Re: Japanese???

Posted: 28 Feb 2011, 04:34
by trippyboy
I'm working on this. will post the package in a couple of days.

If you are working on it, be careful with the file "suf_theme.po" on the line 1167

1167 msgid "The text you enter here will be the displayed in the button for \\\"All Posts\\\". If you leave this field blank the button will not be shown."

you don't need \\ so many.

try this.

msgid "The text you enter here will be the displayed in the button for \"All Posts\". If you leave this field blank the button will not be shown."

it should work better.

I will be back soon.

Re: Japanese???

Posted: 28 Feb 2011, 10:58
by sayontan
Please use suffusion.po, bundled with the latest release instead of suf_theme.po. There are many new strings to handle.

Re: Japanese???

Posted: 01 Mar 2011, 06:45
by trippyboy
sayontan wrote:Please use suffusion.po, bundled with the latest release instead of suf_theme.po. There are many new strings to handle.
Thank you, yes I am going to use the new one.