Photonic Version 2.20 – Patch for PHP 5.4 and Below

I had to patch the version of Photonic that I released yesterday. Version 2.20 contains the following changes:

  1. A fix for sites running PHP 5.4 and below. Older versions of PHP were throwing a fatal error due to some additional checks that I had put in. You should be able to safely run Photonic on older PHP versions too.
  2. The video_size parameter was not getting passed to the videos nested within an album if you were displaying a group of albums. That should be working now.

Sorry, the comment form is closed at this time.